SE7520JR2 question

Discussion in 'Intel' started by Alex Schaft, Aug 30, 2005.

  1. Alex Schaft

    Alex Schaft Guest

    Hi,

    We recently got a SE7520JR2 mb in a SR1400 case. This morning it
    switched itself off due to heat. For some reason the cpu fans weren't
    running anymore, and the power supply ones slowed down after about a minute.

    After leaving it for about 30 minutes, all came back up as normal.

    Any idea what would cause this?

    Alex
     
    Alex Schaft, Aug 30, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Scotter
    Replies:
    9
    Views:
    720
  2. Alan
    Replies:
    3
    Views:
    621
    Steven K
    Jul 1, 2004
  3. Jim Howe

    QUESTION: 7VAXP mobo, RAM question

    Jim Howe, Jan 23, 2004, in forum: Gigabyte
    Replies:
    4
    Views:
    541
    Dimitris
    Jan 25, 2004
  4. WSZsr
    Replies:
    2
    Views:
    2,336
    DaveJohnson12@nomail.
    Jul 15, 2003
  5. George W.
    Replies:
    1
    Views:
    696
    DaveJohnson12@nomail.
    Jul 15, 2003
  6. DaveJohnson12@nomail.

    Re: Memory Upgrade Question (a different question)

    DaveJohnson12@nomail., Jul 15, 2003, in forum: Dell
    Replies:
    0
    Views:
    621
    DaveJohnson12@nomail.
    Jul 15, 2003
  7. Ammar
    Replies:
    1
    Views:
    610
    User N
    Mar 5, 2006
  8. Replies:
    1
    Views:
    1,030
Loading...