Seasonic power supplies

Discussion in 'Tyan' started by Wolfgang S. Rupprecht, Jun 16, 2005.

  1. Is anyone here seeing a problem with Tyans and Seasonic power
    supplies? I have a new Tyan k8e s2865 that I have attached to a new
    Seasonic S12 430 watt unit. 9 out of 10 times when I turn the PS on
    at the rear switch the board comes up with "FF", the code for can't
    boot/post and the two front pannel soft switches, power and reset are
    both totally inoperative. The only way to cycle things if by flipping
    the rear switch.

    If I flip the rear switch quickly enough, turning it off for only an
    instant, I can sometimes "catch it" and the system boots normally and
    runs just fine once booted. In fact, I installed redhat fedora
    without incident while it was up. It is just the turn on that is
    problematic.

    All the voltages are well within range when the system is stuck. I
    measured all of them right at the 24-pin and the 8-pin connectors
    while the connector was plugged into the board and displaying FF.

    4-pin drive:
    red 5.117v
    yellow 12.09v

    8-pin aux:
    yellow 12.09v

    24-pin main:
    orange 3.271v
    yellow 12.08v
    blue -12.18v
    red 5.116v
    green 0.015v /power-on, low == on
    purple 5.097v 5v standby
    gray 4.947 power-ok, high == ok

    This same board runs just fine on an older ESPV12 supply.

    The Seasonic looks like a nice 80% efficient, low noise unit with a
    universal plug set (24-pin w. both 4-pin and 8-pin CPU aux). I'd hate
    to trade if for a noisy 60% efficient ESPV12 supply if possible. I
    just wish I could figure out what is going on here. Ideas?

    -wolfgang
     
    Wolfgang S. Rupprecht, Jun 16, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.