Security update 2005-003 bones home network

Discussion in 'Apple' started by Mike L, Mar 23, 2005.

  1. Mike L

    Mike L Guest

    It seems that the latest security update has affected my home network's
    ability to share my Mac with the Win XP machine on my home network. I
    can mount shared folders from the PC on the Mac, but when I try to go
    the other way, PC to Mac, the attempt fails. The PC's error message is
    (paraphrased) "Mshome is not accesible. You might mot have permission
    to use this network resource - contact the administrator.......etc". I
    checked everything I could think of on the Mac and PC but all was as
    the day before when it all worked. The only difference was the
    installation of the latest security update, 2005-003.

    After an hour or so of troubleshooting I decided to do an archive and
    install to get rid of the security update. Got back to 10.3.8 and
    re-established normal connections. I reinstalled the security update -
    hosed once more!

    I REALLY would rather not go through the archive and install thing to
    get it going again.

    Does anyone have any ideas?
     
    Mike L, Mar 23, 2005
    #1
    1. Advertisements

  2. could the update be changing the SMB workgroup from whatever you have it
    set to (apparently 'MSHome'), to some other default value -
    look in Directory Access (~/Applications/Utilities), SMB
     
    Fetch, Rover, Fetch, Mar 23, 2005
    #2
    1. Advertisements

  3. Mike L

    Steve Maser Guest



    I've noticed that because of the update of SAMBA in the security update
    that "Windows Sharing" got turned off.

    You might just need to toggle this back on.

    - Steve
     
    Steve Maser, Mar 23, 2005
    #3
  4. Mike L

    Paul Nevai Guest

    Mike L <> aszonygya:
    :It seems that the latest security update has affected my home network's
    :ability to share my Mac with the Win XP machine on my home network. I

    My security update seems to have gone fine. No problems so far with any
    sharing as such. I have 3 Macs and an XP Pro + AirPort Extreme.

    /Paul
     
    Paul Nevai, Mar 23, 2005
    #4
  5. Mike L

    Mike L Guest

    Directory Access is one of the first things I checked. The workgroup
    name is the same as before. I guess I might try changing it to a new
    name on both computers.

    Thanks for the reply




    snip
     
    Mike L, Mar 24, 2005
    #5
  6. Mike L

    Mike L Guest

    Yeah, I already noticed that one. I tried pinging the Mac from the PC
    and get a timeout. It works Mac to PC however.

    Thanks
     
    Mike L, Mar 24, 2005
    #6
  7. After the latest security update I cannot get the ADSL connection to
    work.

    ping gives "sendto: Host is down"

    I now have an IP-number in the network window starting with 169, which I
    read somewhere is a bad thing (self-assigned or something).

    Very frustrating - I will never do security updates again.

    How can one revert to the situation before the update?
     
    Pieter Kuiper, Mar 29, 2005
    #7
  8. You might be interested in the fact that MacNN reported that Apple
    pulled that security update. I think they may have released it again
    later. For future reference, rather than avoiding them, just want a
    week or so before applying them. Let the early adaptors test them
    before you try them out.
     
    Howard S Shubs, Mar 30, 2005
    #8
  9. Mike L

    Mike L Guest

    The server version was pulled, not the client version. The client
    version is the original.
     
    Mike L, Mar 30, 2005
    #9
  10. shit. Thanks.
     
    Howard S Shubs, Mar 30, 2005
    #10
  11. OK, I finally solved it. Maybe this helps someone else...

    First step was to make a new "configuration" in the network-panel.
    It resulted in at least being able to ping my provider.
    But I still could not get a real connection.

    The solution was to run the 10.3.8 Combo Update.
     
    Pieter Kuiper, Apr 3, 2005
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.