SheepShaver in Full Screen

Discussion in 'Apple' started by John, Feb 24, 2010.

  1. John

    John Guest

    I just cant get it to work in Full Screen and have tried the prefs which
    do not work. Has anyone had success?


    John
     
    John, Feb 24, 2010
    #1
    1. Advertisements

  2. John

    M-M Guest


    I can get SS to run at the same resolution as my main screen (1280x800)
    but I would rather see a part of the OSX desktop so I keep SS at
    1024x768.

    Enter manually the resolution you want in the SS prefs, then that choice
    will appear in the Monitors Control Panel.
     
    M-M, Feb 24, 2010
    #2
    1. Advertisements

  3. John

    John Guest

    Did not work and went back to 1024 x 800.



    John
     
    John, Feb 24, 2010
    #3
  4. John

    Mike Dee Guest

    Yes.

    Under SheepShaver's "Graphics/Sound" tab (SheepShaver Gui app)

    Video Type: Fullscreen
    Width: Maximum
    Height: Maximum
    [tick] QuickDraw Acceleration
     
    Mike Dee, Feb 26, 2010
    #4
  5. John

    John Guest

    Does not work
     
    John, Feb 27, 2010
    #5
  6. John

    Mike Dee Guest

    For you.

    Pity, its the setting I use and it boots up into full screen for me (not
    windowed).

    YMMV, I guess.
     
    Mike Dee, Feb 27, 2010
    #6
  7. John

    moldstad

    Joined:
    Mar 27, 2016
    Messages:
    1
    Likes Received:
    0
    FULLSCREEN SOLUTION

    Used Chubby Bunny on a Macbook Pro 2010, intel i5, 15 inch supported with El Capitan (10.11). Everything runs smoothly, in fact smoother than on my Macbook 2007. There are two ways to solve the fullscreen problem.

    1) If you are using Lion,
    -download Maximizer by chpwn
    -(must install SIMBL) .
    This method is easy and creates fullscreen arrows in the right corner of the gray head bar.

    2) If you are using any Mac OS,
    -Open COIV4.0.1 folder (or whatever folder contains Chubby Bunny)
    -Use ctrl & click on folder labeled Classic, click show package contents
    -Use ctrl & click on folder labeled COI, click show package contents
    -Open text file hih1 (may need Text Wrangler)
    -Change line that says:
    screen win/1024/768
    change this to the width and height you prefer
    I changed mine to:
    screen win/1480/1000
    -Quit text edit.

    This should solve your problem, and change the dimensions indefinitely.
     
    moldstad, Mar 27, 2016
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.