Shuttle AV49N and 512MB DDR2700 Ram

Discussion in 'Shuttle' started by Chris, Nov 17, 2004.

  1. Chris

    Chris Guest

    I have a shuttle AV49N and I am using a 512MB stick of MEI DDR2700
    memory. For some reason, only 256MB show up when I boot the system. I
    haven't really dug into the BIOS very much yet, but I was wondering if
    anyone knew if you had to turn on another channel for the DIMM or
    something.
     
    Chris, Nov 17, 2004
    #1
    1. Advertisements

  2. Chris

    Cloaked Guest

    Check in your BIOS, under "Advanced" settings, there is a setting
    called "DRAM Bank Interleve".

    "When enabled, separate memory banks are set of odd and even
    addresses, and upcoming byte of memory is accessable while refreshing
    the current byte".

    Since the manual explicitly states that the motheboard can handle both
    single and double sided memory, this is about the only thing I can
    think of. If this setting is enabled, then I believe it is possible
    that the motherboard will turn off all of either the odd or even
    addresses on a chip - thinking that they will be filled by a second
    chip.

    From your configuration, it sounds like you have a single 512MB chip.
    If you wanted to speed up the RAM, then you could leave the "DRAM Bank
    Interleave" enabled, but install 2 x 256MB memories (or 2 x 512MB! :)

    I can believe that if you were modifying the RAM configuration and
    this option was enabled, that it might cause the problem you are
    seeing.

    All this is clearly spelled out in the manual, which you can download
    from Shuttle at www.spacewalker.com

    hth
     
    Cloaked, Nov 18, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.