Shuttle XPC SS51G v2.0 will not boot

Discussion in 'IBM' started by kevin.cormier, Jan 21, 2005.

  1. I recently purchased a Shuttle XPC SS51G v2.0 barebones kit, which
    includes a Shuttle brand motherboard with SiS 651 N.B. and SiS962L S.B.
    chips.

    I installed:

    P4 2.4 GHz 533MHz bus, 1 MB cache processor
    512 MB Ultra PC2700 RAM
    Maxtor 200 GB IDE hard drive
    AOpen DVD/CD burner

    When I power up, the fan spins and the power LED lights up, but the
    hard drive doesn't seem to spin. Nothing appears on the screen, and
    the monitor doesn't even come out of standby mode.

    I began removing parts one by one, and I'm down to the processor - I
    didn't even leave any RAM in. The behaviour is still the same. I
    don't even get any beeps.

    I tried clearing the CMOS, but that doesn't make a difference.
    Any suggestions?

    Thanks
     
    kevin.cormier, Jan 21, 2005
    #1
    1. Advertisements

  2. Problem solved!

    The motherboard does not support the so-called Prescott processors that
    have a 1 MB L2 cache. So I exchanged it for one with a 512 KB cache,
    and all is well.
     
    kevin.cormier, Jan 22, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.