Sil3512 pci sata randomly[?] does not deterct a HDD

Discussion in 'Epox' started by arro239, Jan 30, 2007.

  1. arro239

    arro239 Guest

    i have a 8kha+ epox mb and a sil3512 pci sata controller, and a
    seagate sata hdd

    i was happy with this set for a month, and a week ago smth weird began
    to happen:

    if i unplug my PC from the power outlet [not only shut it down, but
    leave it without power] - my sata controller [it works fine, i can see
    it's BIOS every boot] does not detect my HDD. this happen till i
    change the PCI slot my controller is attached to. as soon as i shut
    down the power the same story happends - ususally i do 2-4 attemts of
    changing the PCI slot till my sata is happy.

    any advice what should i touch in the bios? i have the latest version
    for this type of MB
     
    arro239, Jan 30, 2007
    #1
    1. Advertisements

  2. arro239

    Mr.E Solved! Guest

    Replace the mobo battery? Also, flush the BIOS.
     
    Mr.E Solved!, Feb 3, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.