Siren off - system halts. Why, please ?

Discussion in 'Shuttle' started by Mark_H, Jan 30, 2004.

  1. Mark_H

    Mark_H Guest

    I have just built another machine for my daughter. Shuttle AK38N ( Via
    KT333 ), Ahtlon 2200+, Aries 256DDR 2700, Leadtek 32MB Ge Force 2MX
    AGP x 4.
    I had Win XP Pro with SP1 installed on hard drive on old system. After
    a few hardware drivers updates the system is running…. But not very
    long. After about 5 minutes a siren goes off and system shuts down.
    Immediately, checked CPU temp. It was 50C. In BIOS critical temp for
    CPU is set by default to 75C, so it is not overheating, I think. I
    have also check a memory with Memtest-86. It is OK. I tried to update
    BIOS, but the link for downloading BIOS in Shuttle Page is dead !. Has
    anyone, experienced similar problem or have any suggestions. Please
    share your knowledge.
    Mark ( London )
     
    Mark_H, Jan 30, 2004
    #1
    1. Advertisements

  2. [This followup was posted to alt.comp.periphs.mainboard.shuttle and a copy
    was sent to the cited author.]

    Check how much heatsink compount you put on the CPU. If you put none on,
    do so now. Otherwise, make certain it's a VERY thin amount. I had too
    much, so it was insulating more than helping pass on heat through minor
    gaps.

    I had a similar issue on an SK41G. It seemed to run awhile, but would
    quickly shutdown while trying to run tests or install Windows. Somebody
    pointed out there is an LED on the board that turns on during an overheat
    shutdown. The temps shown in the BIOS never seemed all that high, but I'm
    guessing it heated up so fast that it shut down. By the time you boot it
    up and see the BIOS, it's cooled down.

    For testing, set the SmartFan to it's lowest temperature for now. That
    will also help.
     
    Andrew Rossmann, Jan 31, 2004
    #2
    1. Advertisements

  3. Mark_H

    Mark_H Guest

    Hi, Thanks for your reply. I am glad to report that the problem has
    been solved. After many experiments, I got fed up, went back to the
    Retailer and swapped CPU. Instlled new CPU. So far so good. System
    runs OK, now. I would never think, that it could be faulty CPU. AMD !
    Bloody hell!
    Thank you gain for your time.

     
    Mark_H, Jan 31, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.