SK41G Memory Headaches

Discussion in 'Shuttle' started by jerlich, Feb 26, 2005.

  1. jerlich

    jerlich Guest

    So i've had my SK41G for a while and it's great.

    stats:
    Shuttle SK41G (FX41 Mainboard)
    Athlon XP 2200+
    GeForce4 ti4200 128MB
    WD2000JB HDD as Master on Channel 1
    Teac 4x DVD-R drive as Master on Channel 2
    USB - Keyboard, Mouse, 802.11g dongle, printer... etc.

    So i originally ordered the machine with 512 MB DDR 266 ram, and i
    decided recently that i wanted more. I was under the impression that
    this mainboard did not require matching DIMMs. So i ordered a stick of
    PC2100 mem from newegg.

    The system booted with 1 GB but it would hang regularly (often due to
    bittorrent) and started getting blue screens of death. I took out the
    new RAM and i was still getting some crashes!
    then i took out the old ram and it was working ok. I have read that
    bittorrent is very sensitive to bad memory.

    I noticed on the new RAM (Viking) that it said pc2100 compliant but it
    also said DDR 333 (On the sticker and also as reported by LavaSys).
    Now, DDR 333 is PC2700... so already i was suspicious. SO i tried
    ordering a second stick of PC2700... and the system seemed to be
    running fine.

    Here is the wierdest part.... i was using bitcomet and playing
    iTunes... so I've got Zep blasting through the house.... a 1/2 hour
    later i go to check mail... and the light on my optical USB mouse is
    OUT. but the music is still playing! so it was as if some bug cut off
    the USB bus without crashing the machine.

    any ideas? i've taken out the PC2700 stick and i'm running on my 512
    again... do i need matching DIMMS? is there some bios setting that
    could help or hurt me?

    Thanks,
    Jeff
     
    jerlich, Feb 26, 2005
    #1
    1. Advertisements

  2. jerlich

    Conor Guest

    Stop using cheap shit RAM. Cheap shit RAM is the most common problem
    with Shuttles..partly because of the internal case heat.

    Use Crucial. Go to their website and use the Memory Selector utility.
    If you buy memory recommended by their utility and you have any
    problems, its a 30 day no quibble refund. Also their RMA service is
    second to none however I've only ever had to use it once.
     
    Conor, Feb 27, 2005
    #2
    1. Advertisements

  3. jerlich

    bornok

    Joined:
    Nov 21, 2009
    Messages:
    1
    Likes Received:
    0
    So i've had my SK41G for a while and it's great.

    stats:
    Shuttle SK41G (FX41 Mainboard)
    Athlon XP 2200+
    GeForce4 ti4200 128MB
    WD2000JB HDD as Master on Channel 1
    Teac 4x DVD-R drive as Master on Channel 2
    USB - Keyboard, Mouse, 802.11g dongle, printer... etc.

    So i originally ordered the machine with 512 MB DDR 266 ram, and i
    decided recently that i wanted more. I was under the impression that
    this mainboard did not require matching DIMMs. So i ordered a stick of
    PC2100 mem from newegg.

    The system booted with 1 GB but it would hang regularly (often due to
    bittorrent) and started getting blue screens of death. I took out the
    new RAM and i was still getting some crashes!
    then i took out the old ram and it was working ok. I have read that
    bittorrent is very sensitive to bad memory.

    I noticed on the new RAM (Viking) that it said pc2100 compliant but it
    also said DDR 333 (On the sticker and also as reported by LavaSys).
    Now, DDR 333 is PC2700... so already i was suspicious. SO i tried
    ordering a second stick of PC2700... and the system seemed to be
    running fine.

    Here is the wierdest part.... i was using bitcomet and playing
    iTunes... so I've got Zep blasting through the house.... a 1/2 hour
    later i go to check mail... and the light on my optical USB mouse is
    OUT. but the music is still playing! so it was as if some bug cut off
    the USB bus without crashing the machine.

    any ideas? i've taken out the PC2700 stick and i'm running on my 512
    again... do i need matching DIMMS? is there some bios setting that
    could help or hurt me?

    Thanks,
    Jeff

    For 9 years now with my Shuttle sk41g, ive discovered solutions for some problems occured regarding RamS on my pc.ive tried all kinds from 266-400 and they worked fine...u have to explore finding it the hardway but it works..now i have 1gb of ddr 400 and 512 of ddr 266. what i did was go to bios settings...change the clock to 100mz. set to manual...(try to experiment with the cas latency..mentain or reduce..)..i tell no more hanging...but still the best way is to match both ram...i am saying,SK41G IS a great pc...not so much problem!
     
    bornok, Nov 21, 2009
    #3
  4. jerlich

    Renepaleyy

    Joined:
    Aug 20, 2013
    Messages:
    1
    Likes Received:
    0
    I am having the same problem. Have removed the cpu and cleaned etc. now put it all back in and repaired a vista installation. All seemed to have been cured but then "bang" off it goes with the red led on.
     
    Renepaleyy, Aug 21, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.