1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sleepy ALOM on a T2000

Discussion in 'Sun Hardware' started by [email protected], Jun 7, 2006.

  1. Greets

    I have this T2000 that as if by magic today is putting out
    characters at about 50 baud. An ls takes what seems like minutes
    to complete. This is on the RCS console ether connection.
    One minute it was working fine then the characters turned into
    molasses in January!

    I have 3 others that do not do this and Ive tried several
    incantations with sc > to make it revert to 9600 baud
    but no go. reboots etc you name it. Think I tried everything.

    I should clarify that this only occurs when I type "console".
    Within the sc realm itself characters behave normally.

    I had a look at running processes on the broken box and
    nothing stands out - same as the working machines.

    Any ideas on what might do this or how to set things
    back to square one?
    Some things require ALOM or serial console. Right now
    it cant be used!

    Thanks for any tips
     
    [email protected], Jun 7, 2006
    #1
    1. Advertisements

  2. Hmm no Scott Howard to the rescue huh? Guess Ill
    follow up to myself. I sussed it out by doing the following things:
    init 0
    poweroff
    Yank the power cords
    wait a minute, plug in the cords, press the front panel start button.
    console behaves normally.
     
    [email protected], Jun 8, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.