1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Slow AutoCAD performance on IBM laptops

Discussion in 'Laptops' started by dave.uetrecht, Mar 23, 2005.

  1. Engineers at our company are running AutoCAD LT 2002 & 2440 on IBM
    laptops like T-30s & T-41s with 1.4-1.6Mhz processors, 512K RAM, and
    Windows 2000 Pro. General AutoCAD application performance is pathetic
    compared to engineering concultants that come with Dell or HP
    notebooks. Any ideas or suggestions woul;d be appreciated?

    BTW: Our "Corporate Standard" is IBM equipment, but I still need to
    help these folks out one way or another to get performance to an
    acceptable level.
     
    dave.uetrecht, Mar 23, 2005
    #1
    1. Advertisements

  2. Correction - AutoCAD LT 2002 & 2004
     
    dave.uetrecht, Mar 23, 2005
    #2
    1. Advertisements

  3. Correction - AutoCAD LT 2002 & 2004
     
    dave.uetrecht, Mar 23, 2005
    #3
  4. dave.uetrecht

    chris Guest

    Only thing that came into my mind is BIOS option ("performance" - or smth
    like that .... it coul save battery life mode or top performance mnode - in
    this mode processor isn't "slowing down" when not used....
     
    chris, Mar 23, 2005
    #4
  5. dave.uetrecht

    Quaoar Guest

    Clean up one of the units as a test. Disk Cleanup, check every
    autostart program as necessary and disable in the application if not,
    and defrag. Those might help. Eliminate all of the visual effects not
    needed. Look at network connections since those will eat into
    performance, particularly mapped drives. Autocad works fine on PIII
    laptops and should fly on your equipment. System overhead must be the
    source of the problem.

    Q
     
    Quaoar, Mar 23, 2005
    #5
  6. Hi Dave,
    You may have inadequate video in your IBM notebooks but you would
    need to know what the HP and Dell laptops were using to compare. CAD
    applications in general are video intensive, especially when solid
    modeling. One of the previous posters also mentioned cleaning up and
    defragging your IBM systems and disconnecting them from the LAN when
    doing CAD work. These are also good ideas. You could also try reducing
    your video resolution if it is above 800x600 and you don't need it any
    bigger for the CAD work. Also be sure to purge all of your drawing
    files if you haven't already. They should be purged each time they are
    saved.

    Hope this helps.

    Silicon Alley Computers
    http://www.siliconalleycomputers.com
     
    Silicon Alley Computers, Mar 23, 2005
    #6
  7. dave.uetrecht

    JHEM Guest

    What else is running in the background?

    Both of those systems (T30 and T41) will max out at 2GB RAM, consider adding
    another 1GB.

    Try some 7K60 HDs.

    Do you have your power settings set to adaptive?

    I've been running some flavor or another of AutoCAD for years going back to
    my venerable Thinkpad 600E. I'm presently running AutoCAD 2003 on my
    2373-8CU T40 (PentiumM 1.5GHz, 1.5GB RAM, 7K60 HD) and have never seen any
    similar system that will run significantly faster.

    Why you're getting you're butts kicked running AutoCAD LT against unknown
    systems is a difficult question to answer, but we've got dozens of AutoCAD
    users in our Forums, come visit: http://forum.thinkpads.com and perhaps we
    can give you a few pointers.

    Regards,

    James
     
    JHEM, Mar 24, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.