Slow Boot After Adding Modem Card to AI7

Discussion in 'Abit' started by Mike Fisher, Jan 29, 2005.

  1. Mike Fisher

    Mike Fisher Guest

    This morning I decided to add a modem card to my freshly built Abit AI7
    system. Everything had gone extremely well since I built the machine on
    Wednesday. After adding in the modem, the system took 5 minutes to go
    through the POST, and finally boot to Windows XP. I had not experienced this
    slow boot one time since I built the system, so it surprised me. I removed
    the card immediately and horrified to find that it still took 5 minutes! I
    have tried numerous configuration changes, optimal and fail-safe BIOS
    settings and even flashing updated BIOS, but no difference. I then tried all
    three of Abit's suggestions for clearing the CMOS settings completely, with
    no difference. Finally I disabled the quick-boot option in BIOS and booted.
    I noticed immediately that it appeared to be hanging at the memory check. It
    would say "memory checkin" - notice the lack of the "g" for about 5 minutes,
    then go through all the hardware checks and normal speed and boot. It
    indicated that the memory was good while still taking this long to check. I
    tried a different memory module that was known good and got the same
    results. This has led me to the conclusion that the MB must be wanting
    different memory than what I'm using, but according to Abit's specifications
    for this board, there seems to be no reason why I shouldn't be able to run
    what I'm using. The memory module is a Crucial 512MB PC2100 # CT319585 that
    has been used in other PCs with their maximum bus speed at 2100. My question
    is should I be looking at PC2700 or PC3200 instead of the PC2100? Could
    something have freaked out in the MB itself? I notced that the two digit
    display was showing error code 52 during the entire memory checking process,
    which according to the manual means "test all memory (clear all extended
    memory to 0).

    Thanks for your time and sorry about the long description, but I have wasted
    almost the whole day and had no positive results.
     
    Mike Fisher, Jan 29, 2005
    #1
    1. Advertisements

  2. Mike Fisher

    TomG Guest

    how many sticks of ram are installed? can you try it with just one
    (assuming two or more...) and then the other to see if you get the same
    results? sore of sounds like only one stick is installed by your post...
    any way to sub out the stick you have installed with another module?

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 130,000 FTP users served!
    ^^^^^^^
     
    TomG, Jan 30, 2005
    #2
    1. Advertisements

  3. "Mike Fisher" made it harder for others to help him by not splitting his
    post into paragraphs, thus making it rather more difficult to read than it
    should have been...
    Just so we know exactly what we're dealing with here, are you saying that
    the POST took five minutes, but the OS boot time was normal?
    Again we need to know whether you're referring simply to the POST, or to the
    whole POST and boot process.
    Maybe, but it's difficult for us to tell you when you haven't bothered to
    tell us what processor you've got.
    From a performance point of view, running PC2100, especially a single stick
    of PC2100, is certainly a bad idea, even if you have one of the original
    400MHz FSB P4's.

    However, even with a single stick of slow memory, you should still be able
    to produce a bootable, error free configuration. Makes me wonder whether
    either uGuru can't auto-set the memory parameters correctly, or whether
    you've set something incorrectly in the BIOS.
    As mentioned above that question is impossible to answer with authority
    without knowing what processor you are running. If you have an 800MHz FSB
    processor, for best performance you should be running two DIMMs of PC3200 or
    faster.
    Possibly. Have you tried removing and reseating your DIMM since the problem
    started? It is possible that it is not fully seated in its slot, and that
    the flexing of the motherboard that would have resulted from the
    installation of the memory has disrupted some of the contacts enough to
    cause problems. This would also have explained why the issue persisted after
    removal of the modem.

    It's probably also worth pointing out that some motherboards have tighter
    memory slots than others, while some DIMM circuit boards are thicker than
    others. These two factors together can make it very difficult to seat the
    memory properly in the socket when the motherboard is in the case. It may be
    worth removing the board, placing it on a newspaper (or similar conformant,
    but supportive flat surface) and applying a little more pressure to the
    memory to make sure it's fully home in its slot.
    I know it's frustrating sitting in front of a system that won't work
    properly, but if you want our help, please make it as easy as you can to
    help us. Your post contains a lot of words but still misses out a lot of the
    info we need! If you want advice on the correct memory to use, for example,
    we can't give it without knowing what processor you've got.
    --


    Richard Hopkins
    Cardiff, Wales, United Kingdom
    (replace nospam with pipex in reply address)

    The UK's leading technology reseller www.dabs.com
     
    Richard Hopkins, Jan 30, 2005
    #3
  4. Mike Fisher

    Mike Fisher Guest

    Thanks for correcting my grammar. 8)

    I have a 533 FSB 3.06GHz Pentium 4 processor and the RAM I was using was one
    512MB PC2100 DDR from Crucial. I tried swapping that stick with another
    known good stick of the same type but different brand, and the results were
    the same. Since two different sticks were tried, plus the original stick was
    reinstalled and caused the same error, I have to assume that the problem
    isn't with the RAM itself or the connection it was making to the MB.

    The POST itself took several minutes all by itself, but the OS boot time was
    totally as expected once the POST was done.

    The thing I failed to mention was that this system was just built last
    Wednesday, and the memory I was using ran fine in the AI7 for several days,
    including numerous reboots during the software installation process. The
    slow boot time only appeared after I added the modem, but it may have been
    coincidental since I had let the PC burn-in for a couple of days without
    rebooting before I shut it off to add the modem. The modem came from another
    machine, but always functioned perfectly in the other machine.

    Any help would certainly be appreciated.
     
    Mike Fisher, Jan 30, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.