1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Slow shutdown after installing latest X-Fi and 7900 GTX drivers.

Discussion in 'Nvidia' started by Skybuck Flying, Sep 8, 2010.

  1. Skybuck Flying

    David Guest

    ??Now you know why I stop using creative sound cards and just use the
    motherboard built in stuff... so much less hassle.

    "Skybuck Flying" wrote in message

    Ok,

    I am now done with this shitty software, but for the record I will this time
    record which audio driver version is being used...

    Not that it's very usefull because in the future it will probably be
    impossible to go back to it... at least via creative labs software which is
    just retarded and doesn't allow falling back on old versions.

    Perhaps window's driver rollback option might work... but windows is just as
    shit and advertises all kinds of functionality which ultimately don't work
    when you need it the most.

    For the record the driver version after all this fucking and messing around
    is somehow:

    Control Panel, Audio etc:

    Creative SB X-Fi, PCI Slot 5 (PCI Bus 4, device 8, function 0)

    Driver Date: 6/3/2009
    Driver Version: 6.0.1.1373
    Digital Signer: Not digitally signed.

    Driver details, not gonna retype that crap, implement some copy paste will
    ya, retards ?!

    100 files or so.

    Bye,
    Skybuck.
     
    David, Sep 20, 2010
    #41
    1. Advertisements

  2. Skybuck Flying, Sep 24, 2010
    #42
    1. Advertisements

  3. Skybuck Flying, Sep 24, 2010
    #43
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.