SN41G2 dead. Unknown led flashes on mainboard. Please help.

Discussion in 'Shuttle' started by Roman, Nov 3, 2003.

  1. Roman

    Roman Guest

    The computer was working fine for 10 days, then it suddenly shut down,
    and the power and dvd leds started to flash. Also there is a led
    flashing on the mainboard. On this picture
    http://img.hexus.net/shuttlesn41g2/cpumount.jpg below the sticker with
    the bar code there is a barely readable label that is upside down that
    reads FAN2. Right below the 2 there is a led. This is the one
    flashing. I have studied the Shuttle manual, but this led is not
    mentioned there. I have mailed Shuttle support group on oct 28, no
    reply yet. The leds start to flash as soon as I plug the power cord,
    and the chipset and the system fans spin intermittently. The system
    can't be turned on. I have tried clearing CMOS both by resetting the
    jumper and by pressing Insert on the keyboard while plugging the power
    cord, no result. The system was plugged into an ungrounded electic
    socket and was connected to a TV, no monitor.

    My configuration:
    AMD Athlon XP2600+
    TwinMOS Original 512Mb DDR-DIMM PC2700
    Maxtor DiamondMax Plus9 6Y120P0 120Gb
    NEC ND-1300 DVD +-R/RW
    Standard 1.44Mb 3.5" floppy
    I didn't overclock, I used default CPU settings.

    1. What is the unknown led?
    2. Which component is bad? Is likely to be a factory defect or was the
    problem caused by me? If so, can I fix it myself?

    Thanks,
    Roman
     
    Roman, Nov 3, 2003
    #1
    1. Advertisements

  2. Roman

    eric Guest

    Sounds like the cpu-overheat LED. Odd that it would all of a sudden
    become an issue. I had that problem several times when I improperly
    mounted the shim.
     
    eric, Nov 14, 2003
    #2
    1. Advertisements

  3. Roman

    Cichlidiot Guest

    Please read the other thread on the exact same subject posted by Roman
    (don't ask me why he posted twice). This is not the CPU Overheat LED nor
    the AGP LED. Neither of these LEDs are by the FAN2 connector writing. Pop
    open a SN41G2 for yourself and you'll see there's a third, undocumented,
    LED by the FAN2 writing on the motherboard.
     
    Cichlidiot, Nov 15, 2003
    #3
  4. Roman

    Roman Guest

    Problem solved. Thanks to everyone who posted a message. I took the
    system to a computer store, they said that the power unit is busted.
    It cost me 25$ to find that out, but whaddahell I saved 125$ by
    assembling the parts myself. Now I just hope the retailer will repair
    or replace the power unit for free according to the guarantee.
     
    Roman, Nov 18, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.