SN41G2 won't turn on. Power and dvd LEDs blink

Discussion in 'Shuttle' started by Roman, Oct 30, 2003.

  1. Roman

    Roman Guest

    The computer was working fine for 10 days, then it suddenly shut down,
    and the power and dvd LEDs started to blink. On the mainboard the
    green LED that is placed right above the 2 where it says FAN 2 blinks
    and the chipset and the system fans rotate intermittently. The LEDs
    start to blink as soon as I plug the power cord. I know that I have
    applied too much thermal paste on the CPU, but it was white thermal
    paste, and the system worked just fine before the shutdown. I didn't
    use a monitor, instead I had the computer connected to my TV. One
    strange thing that I noticed on my mainboard is that the chipset fan,
    unlike the fan on the picture below, is connected to FAN 1 connector,
    while the system fan doesn't seem to be connected to anything,
    although it does work. It was like that when I got it.

    My configuration:

    AMD Athlon XP2600+
    TwinMOS Original 512Mb DDR-DIMM PC2700
    Maxtor DiamondMax Plus9 6Y120P0 120Gb
    NEC ND-1300 DVD +-R/RW
    Standard 1.44Mb 3.5" floppy

    1. What is the LED that is right above the FAN 2 sign?
    On this picture the LED I am talking about is in lower left corner of
    the picture, below the chipset fan:
    http://img.hexus.net/shuttlesn41g2/cpumount.jpg
    2. Which component is bad? Is likely to be a factory defect or was the
    problem caused by me? If so, can I fix it myself?

    Thanks,
    Roman
     
    Roman, Oct 30, 2003
    #1
    1. Advertisements

  2. Roman

    D R Tester Guest

    Firstly,
    Remove your thermal paste on the cpu die/ICE - use pure alcohol-I always use
    nail varnish remover and re-apply correctly. This is essential if you are to
    see good thermal transfer between the die and the ICE unit. Too much and
    you'vre got an insulator!! Secondly, consult you Shuttle manual that came
    with the Shuttle box - it gives a good diagram/explanation of the fan
    headers (can also be found at www.shuttle.com). Fan1-system
    fan,Fan2-chipset, fan3-cpu. Your fans are plugged into the wrong headers,
    which would also account for over temperature of your CPU. Your cpu fan
    should be plugged into the header labelled fan3 - essential otherwise you've
    got no system controlled cooling!! Others as stated
    There two led's on the main board d14 and d16. D16 is the AGP Protection
    LED - it will not be this if you have not got an AGP card in your system.
    The other D14 is the CPU Overtemperature LED! I think this is the one that
    is flashing!!!
    It does sound as though you have got cpu heating problems, I just hope that
    you have not fried your cpu, it is possible that this can happen. I suggest
    you go into the bios (pressing delete during initial boot) and go and check
    fans settings-put them on high,not auto-guardian and then monitor the
    temperatures in the bios. I cannot believe your system was like this when
    you got it, was it a pre-built system? If so, how do you know that too much
    thermal paste has been applied.

    Just for reference my SN41G2 system is running as follows:
    Sn41G2 V2 Bios S022 - 1GB Corsair XMSPC2700LL, 188Mhz FSB (2068Mhz). System
    is on 24-7 running folding@home underload temps are:
    SYSTEM: -25
    CPU-33
    CHIPSET-30

    Hope this helps.....

    Dom
     
    D R Tester, Oct 31, 2003
    #2
    1. Advertisements

  3. Roman

    Roman Guest

    Thanks for your reply Dom, but:

    The led that is flashing on my mainboard is not the CPU
    overtemperature led. On this picture
    http://img.hexus.net/shuttlesn41g2/cpumount.jpg below the sticker with
    bar code there is a hardly readable label that is upside down that
    reads FAN 2. Right below the 2 there is a led. This is the one
    flashing. I have studied the Shuttle manual, but this led is not
    mentioned there. I have mailed Shuttle support group on oct 28, no
    reply yet.
    I assembled the components myself and later I found out that I applied
    too much white thermal paste. My cpu fan is plugged into fan3 header.
    When I received my SN41G2, the chipset fan (black fan on the picture
    above) was plugged into fan1 header, which is assigned for the system
    fan. The system fan does not seem to be plugged into anything, there
    is no cord coming out of the power unit that can be plugged into a fan
    header, yet the fan does rotate. Fan2 header is thus unoccupied. I
    don't dare to change anything before Shuttle support says I should do
    so. I haven't had any trouble with overtemperature. There were no
    warning messages before the shutdown, the system just went out. I can
    try to remove the paste that is superfluos, but this will hardly help,
    as the system won't even turn on. For the same reason, I can't go into
    bios. I have tried clearing CMOS both by jumper and by pressing Insert
    on the keyboard while plugging the power cord, no result.
    Also, the system was plugged into an ungrounded electic socket, since
    I don't have any other in my living room.

    1. What is this led that is flashing?
    2. Is there a chance that I fried something? If so, shouldn't there
    have been some kind of warning or a visible sign?

    Thanks,
    Roman
     
    Roman, Oct 31, 2003
    #3
  4. Roman

    Cichlidiot Guest

    91% rubbing alcohol also works (although 99-100% is ideal) if used
    sparingly. It was the best I could find in my area when I went to remove
    the thermal compound, although I didn't look for a pure isopropyl alcohol
    nail polish remover. First I took off as much as possible with a lint free
    cloth, then I used a small amount of the rubbing alcohol to remove the
    remaining traces.
    The latest SN41G2 (mine included) seem to be shipping with the chipset fan
    attached to FAN1, not FAN2. This I believe is because the wires on this
    fan are rather long, much longer than the fan pictured in the link by the
    original poster. Attaching to FAN2 would leave quite bunch of wire in the
    vicinity which would likely negatively affect air flow. Also, the CPU fan
    can actually be plugged into any fan connector as well, as long as you
    alter the BIOS settings to reflect which fan connector to use the speed
    control on.
    Neither of these LEDs is the one the original poster is having issues
    with. I opened up my SN41G2 after not seeing the original poster's LED
    mentioned in the manual. Sure enough, I have the same undocumented LED
    right where the original poster indicated. It is not the CPU or AGP LED
    documented in the manual. I am not sure what the LED is for, perhaps some
    issue with the chipset given its location.
    I wouldn't say that it was CPU issues for sure. But that is much easier to
    visually verify by removing the heatfan and looking at the processor. If
    it has burned out, there will likely be visible damage. But, given what
    the original poster has said, I am wondering if the chipset is having
    issues. I would recommend the original poster contact Shuttle to determine
    what the undocumented LED is for.

    If the CPU were having issues, the CPU LED would likely be on. I know mine
    did quite often when I made my first several attempts at mounting the
    heatpipe system. It is definately difficult to get on evenly on my system
    at least. The CPU overheat activity is different than what the original
    poster specified as well. The system freezes with that LED on and when one
    unplugs the power and replugs it, it can be turned on again, usually only
    to have it freeze with the LED on again in short order. If one keeps doing
    this without remedying the problem, one can fry the CPU, but the system
    does seem to try to do its best to prevent that.

    As for reference into operating temperatures, it would be nice if you had
    given what AMD chip you're using. Sure you gave FSB and MHz, but are you
    overclocking? I'm kinda guessing you are with a 188FSB. Also, ambient
    temperature is helpful. Using IGP or added AGP card? So many factors, so
    few data points.

    My system may not have the best of cooling capacities as I finally had to
    do a "1-2 rice grain" amount of Arctic Silver III (the amount recommended
    for an Intel with shim) which amounted to about a 1-2 sheets of paper
    thick layer of compound when spread thin with a straight edge (I used a
    spare Exacto knife blade) to get decent contact between the heatpipe and
    the processor. Anyways, my parameters follow as a reference.

    System:

    Using IGP
    Processor: XP 3000+ Barton, 333FSB
    Memory: 1GB Corsair TwinX 2700LLPT
    IDE: 160GB WD Caviar SE
    LG GCC-4480B CDRW/DVD

    My temps under load (playing a game) are as follows:

    Ambient temp: 27-30C
    CPU temp: 51-53C
    System temp: 40-45C
    PSU temp: 48-50C
     
    Cichlidiot, Nov 1, 2003
    #4
  5. Roman

    Jon Preizler Guest

    If the LEd is by the agp slot, It is an indicator relating to the
    motherboard AGP being or not being (not sure)disabled for a card in
    the AGP slot.

    This red led is in addition to the cpu overheating led

    I hope this helps a bit - Jon Preizler
     
    Jon Preizler, Nov 7, 2003
    #5
  6. Roman

    Cichlidiot Guest

    If you had fully read my post which you were responding to, you would have
    seen that in my SN41G2, there is a THIRD LED in addition to the two
    documented (CPU and AGP) LEDs in the exact same position that the OP said
    his was lighting up. It is not the AGP or the CPU LED.

    If you have a SN41G2 handy, you can verify this yourself. Find the FAN2
    connector, then look for the FAN2 writing on the mobo. There will be a
    small whitish LED located right by that (how the LEDs appear when not lit
    up). You can also see it is distinct from the CPU and AGP LEDs, which you
    can locate in other areas of the mobo. I spent a few minutes looking for
    any additional undocumented LEDs, but didn't see any (not that there isn't
    any others, they're just rather hard to spot when un-lit).
     
    Cichlidiot, Nov 8, 2003
    #6
  7. Roman

    Jon Preizler Guest

    My bad. Thanks for the follow up



     
    Jon Preizler, Nov 9, 2003
    #7
  8. Roman

    Roman Guest

    Problem solved. Thanks to everyone who posted a message. I took the
    system to a computer store, they said that the power unit is busted.
    It cost me 25$ to find that out, but whaddahell I saved 125$ by
    assembling the parts myself. Now I just hope the retailer will repair
    or replace the power unit for free according to the guarantee.
     
    Roman, Nov 11, 2003
    #8
  9. Thanks for the info Roman. Could come in handy the next time someone
    mentions that unidentified LED.
     
    Jan Bruun Andersen, Nov 11, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.