Solo 1150 won't boot past post, beeps 1-3-1-3

Discussion in 'Gateway' started by ahronshapiro, Jun 25, 2004.

  1. ahronshapiro

    ahronshapiro Guest

    I have a Solo 1150 laptop here that won't boot past post, error beeps
    follow the pattern of 1-3-1-3. Can anybody decipher this?

    Various searches I've done suggest this MAY be the problem:

    Test 8742 Keyboard Controller

    but frankly, I don't know if it is the problem, even what that is
    exactly or how to go about fixing it.

    Any advice would be appreciated. A step-by-step plan of getting this
    machine running would earn my undying gratitude.

    I hate being stumped like this.
    Thanks,
    Ahron

    ==============
    Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.
     
    ahronshapiro, Jun 25, 2004
    #1
    1. Advertisements

  2. ahronshapiro

    4dplane Guest

    Hi, I have the same laptop with the same problem. Have you had any
    luck getting your laptop to work?
     
    4dplane, Mar 28, 2005
    #2
    1. Advertisements

  3. ahronshapiro

    ahronshapiro Guest

    Yeah, I actually did figure out how to fix it.
    It was because the keyboard wasn't properly installed.
    I carefully unplugged and replugged in the keyboard, making sure there
    weren't any crimps in the cable strip, and voila! It was fixed.

    You might have to actually replace the keyboard if this doesn't work.
     
    ahronshapiro, Mar 28, 2005
    #3
  4. ahronshapiro

    4dplane Guest

    Thanks for the info; I figured my machine’s problem out also. For me
    all I had to do was remove the battery and the machine boots fine.
     
    4dplane, Mar 28, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.