Solo 5100 BIOS & Memory Upgrade

Discussion in 'Gateway' started by doublet, Feb 28, 2008.

  1. doublet

    doublet

    Joined:
    Feb 28, 2008
    Messages:
    1
    Likes Received:
    0
    Location:
    Lee's Summit, Missouri
    I have a Solo 5100 laptop. According to Gateway's spec, it should accomodate a maximum of 144mb of main memory. (2 64mb modules plus 16mb fixed). I purchased two new 64mb modules (66mhz) and installed them. I immediately began receiving stop errors. Looking at the bios, it was recognizing only 32mb of each module. Running a memory checker results in all kinds of errors being generated after about 2-3 minutes. Thinking the memory might be bad, I installed in a Solo 2550 where it was recognized just fine. The 2550 worked just fine, and the same memory checker run on the 2550 generated no errors, pass after pass.

    After that, I thought I needed to flash the bios on the 5100. So I downloaded 7509807.exe from the Gateway site. I think this is supposed to be a self extracting zip, but I had to rename it to a .zip file to extract the files. When I loaded them onto a bootable floppy and tried to update the bios, I received "INVALID BIOS ID !!!" or something like that, and no update took place. I have a Phoenix Bios Version: P004, Release 6.0, OEM Bios Version 9.11, OEM KBC Version 9.11.

    Any ideas or suggestions will be gratefully received.

    Thanks!!
     
    doublet, Feb 28, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.