1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Soltek SL-75FRN2-L BIOS flashing problem

Discussion in 'Hardware' started by Ante Lazarusic, Oct 22, 2003.

  1. Hello, I've been doing some BIOS upgrade recently, and it seems I screwed
    things up. So here's my problem:

    Product Information

    Model Name: SL-75FRN2-L

    System Configuration

    Operating System: Windows XP
    CPU: AMD Athlon XP 1700+
    Memory: 256 MB DDR 333 MHz Kingmax
    VGA Card: Gigabyte ATI Radeon 9200 64 MB DDR
    BIOS Version: Phoenix-Award BIOS v6.00PG
    rev D1.6L (it was D1.4L before flashing)
    now: 10/07/2003-nVidia-nForce-6A61BSNAC-00
    earlier: 06/20/2003-.....

    Problem Description

    After flashing the BIOS with new revision (D1.6L, it was D1.4L earlier), I
    faced a problem which I am going to describe. When pressing the Power
    button to start the system, everything goes just fine for a few moments:
    BIOS revision is printed on the screen, processor is detected, memory
    check also does fine, and so does the drives' initialization. After that,
    the system hangs, up. The only thing that is visible on the screen is the
    '_' cursor blinking in the upper left corner. I cannot restart the
    computer by pressing Ctrl-Alt-Del key combination, but only with
    hard-reset button, or turn it off with power button.
    I would also like to mention that nothing wrong happened during the BIOS
    update process, no error messages were listed; and when asked to reboot by
    pressing the F1 key, problems begun.
    I have tried nVidia Boot-Failure-Reboot procedures (both of them, as
    listed in Soltek MB manual and web site), but the problem
    wasn't solved. Messages like 'CMOS checksum error' and 'overclocking
    failed' also appeared on the screen; even loading optimized defaults in
    BIOS changed nothing.
    I cannot boot my system either wit HDD, floppy nor CD-ROM, the only thing
    I can do is enter the BIOS, but changing settings does nothing. I have
    noticed the new option in Advanced Chipset Features: USB20HDD, but it
    doesn't help much, though. In hope for the the solution, I send
    you my best regards.
     
    Ante Lazarusic, Oct 22, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.