1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Some hyperlinks are inactive on TPC, but not on XPP systems

Discussion in 'Tablet PC' started by Steve, Nov 5, 2004.

  1. Steve

    Steve Guest

    Has anyone seen a problem with TPC, where you go a few levels deep on a web
    site and some of the hyperlinks become inactive. If you use a non TPC OS the
    hyperlinks functions.
    Steve, Nov 5, 2004
    1. Advertisements

  2. Steve

    Chris H. Guest

    Examples? Are both machines running XP SP2? Which browser are you using?
    Chris H., Nov 5, 2004
    1. Advertisements

  3. Steve

    Steve Guest


    Thanks for the quick reply. We are testing with two separate systems with
    fresh SP2 installations (one on tablet and one on pro). Therefore, they each
    have the same version of IE loaded (6.0.2900.2180.xpsp_sp2_rtm.040803-2158).

    The web site that repro's the issue is http://www.k12.com. I will provide
    the navigation steps to repro if you can sign up for an account (the problem
    is seen several layers deep).



    Steve, Nov 5, 2004
  4. Steve

    Chris H. Guest

    I don't believe it is necessary to sign up, Steve. When you get several
    layers deep, is the link going off the k12 site itself? I have seen a
    similar issue, in fact just yesterday, where a pop-up blocker (not XP SP2's)
    was actually prohibiting the access, but not giving any warning message.

    In the case I fixed Thursday, the user had installed Yahoo's search bar in
    IE and it was preventing him from accessing the search results in the local
    Realtor's MLS listings. I turned that off, and the results came up just
    fine. He decided, since he used Google when he wanted to search something,
    he could do without yet another third-party app blocking access on his
    behalf. :cool:

    If that isn't the case, you might try adding the URL to the Trusted Zones in
    IE. It is among the items in Tools/Internet Options/Privacy, I believe. If
    that doesn't correct the situation, I would suggest you post your
    information to one of the Internet Explorer support newsgroups. They
    certainly know more about the program than I. :cool:

    Chris H., Nov 5, 2004
  5. Steve

    Steve Guest

    Thanks for all of your help Chris. I will escalate the issue to our TAM
    since it's not obvious what's happening.

    To answer your questions all the links appear to be part of the k12 site,
    but I'm not sure as a new window opens that doesn't have a status bar at the
    bottom. We checked pop-up blocking and that wasn't the issue, and I don't
    know how to make IE accept a non "https" site in the trusted zone.


    Steve, Nov 5, 2004
  6. There's a KB article (Which I don't have a URL for just now) which
    describes this problem - not limited to Tablet PCs. A fix requires
    reregistering a few of the IE DLLs. For some reason I found the slashdot
    site particularly susceptible to this problem.
    Mike Williams [MVP], Nov 5, 2004
  7. Steve

    Steve Guest

    Thanks Mike,

    I did some more debug this morning and found that Mozilla Firebird doesn't
    have the issue. Using their debug tools it looks like the hyperlink in
    question is a little suspect:


    Maybe something to do with the Flash player?


    Steve, Nov 7, 2004
  8. Well it wouldn't, since Firebird doesn't use the IE DLLs.
    Firebird has its own Flash problems, but you need a build more recent
    than the PR one to get the fixes.
    Mike Williams [MVP], Nov 7, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.