SONIC Software No Longer Works

Discussion in 'Dell' started by Vince, Jun 29, 2005.

  1. Vince

    Vince Guest

    I deleted a program (think it was PowerDVD) that came bundled on my
    XPS Gen 4 computer using the Windows Add/Remove. The trial period had
    elapsed !

    When trying to open Record Now, the PC locks up with a blue screen of
    text, with some reference to a driver causing a problem. I probably
    opted to delete a shared .DLL when deleting PowerDVD.

    I have the DELL supplied CDrom for Sonic's MyDVD and RecordNow and
    another CDrom for the CyberLink PowerDVD software.

    Can someone here give me some instrux on repairing the problem ?

    Regards,
    de ~ Vince ~
     
    Vince, Jun 29, 2005
    #1
    1. Advertisements

  2. Vince

    S.Lewis Guest


    Try uninstalling Sonic from start/settings/control panel/add=remove programs
    (or start/run/appwiz.cpl ), and then reinstall the program from the provided
    CD.


    Stew
     
    S.Lewis, Jun 29, 2005
    #2
    1. Advertisements

  3. Vince

    Vince Guest

    I have UNinstalled and then INstalled the SONIC RecordNow and SONIC
    MyDVD. Each appear to be working fine now, although I have not yet
    burned anything.

    Thanks for your info; it worked out fine here.

    Regards,
    de ~ Vince ~
     
    Vince, Jun 30, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.