1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sony VAIO PCG-GRZ630 WinXP Hotkey not working....

Discussion in 'Laptops' started by JaeMasaki, Jan 1, 2004.

  1. JaeMasaki

    JaeMasaki Guest

    From the two drives I have, I decided to partition my D drive to be
    primarily the drive for game playing so programs won't run in the background
    and slooooow things down and cause framerate dropping. C drive is fine of
    course, so did a clean install of WinXP on D drive, and installed drivers
    for my display (ATI Radeon Mobility 7500), Touchpad, and Yamaha audio. But,
    my Fn Hotkeys aren't registering. I've already put in the Application
    Recovery discs and installed HKey, but the Fn buttons still won't register.
    I've checked Task Manager and it says both HKServ.exe and HKWnd.exe are
    running, but when pressing Fn+F3, etc., nothing happens - no display or
    sound onscreen to indicate the key presses, nor does it register at all.
    Anyone know how to get this back up and runnin?

    :-\

    - JM
     
    JaeMasaki, Jan 1, 2004
    #1
    1. Advertisements

  2. JaeMasaki

    Quaoar Guest

    Check the FAQ and forums at the unofficial Sony site:
    http://pub173.ezboard.com/bunofficialsony

    Q
     
    Quaoar, Jan 1, 2004
    #2
    1. Advertisements

  3. JaeMasaki

    Jef Norton Guest

    | From the two drives I have, I decided to partition my D drive to be
    | primarily the drive for game playing so programs won't run in the
    background
    | and slooooow things down and cause framerate dropping. C drive is fine of
    | course, so did a clean install of WinXP on D drive, and installed drivers
    | for my display (ATI Radeon Mobility 7500), Touchpad, and Yamaha audio.
    But,
    | my Fn Hotkeys aren't registering. I've already put in the Application
    | Recovery discs and installed HKey, but the Fn buttons still won't
    register.
    | I've checked Task Manager and it says both HKServ.exe and HKWnd.exe are
    | running, but when pressing Fn+F3, etc., nothing happens - no display or
    | sound onscreen to indicate the key presses, nor does it register at all.
    | Anyone know how to get this back up and runnin?
    |
    | :-\
    |
    | - JM
    |
    |

    Hi JaeMasaki -

    You also need to install the Sony Utilities DLL in order to make any of the
    Sony installed applications work.

    Jef
     
    Jef Norton, Jan 3, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.