SOS! Mac G4 won't boot -tried everything!

Discussion in 'Apple' started by mcee, May 23, 2004.

  1. mcee

    mcee Guest

    The machine is a 450 G4, 768 megs ram, with a Maxtor hd. The drive was
    initially partitioned - 1st section had OSX.2.8 and all X apps, 2nd
    section has 9.2.2 and OS9 apps, and 3rd section has all Documents.

    Here's what happened - I was trying to mount an old hd and atempted to
    do a master/slave setup in my machine with it. I couldn't boot - and
    got the blinking question mark.

    Once I removed the slave hd and tried to reboot my machine, I still
    had the blinking question mark. I was able to boot into my 9.2
    partition and could see that everything looked okay - all 3 partitions
    still there, lost nothing, etc.

    It's been over 24 hours and by now I have tried everything i can think
    of including:
    -booting from OS disk and using disk utilities
    -booting into Norton and running repairs apps
    -booting into Drive X for X and running that repair program,
    -reseating the hard drive
    -resetting the jumper on the drive from Master to Cable select
    -reinstalling OSX by archiving my old setup on the 1st partition
    -giving in and wiping the 1st partition and installing OSX (Jaguar)
    from scratch

    Now, instead of getting the blinking question mark, the machine begins
    to boot and then I get the grey screen with the white apple. Then a
    totally messed up screen. I took a photo and uploaded it to:
    http://www.neworleansreia.com/mcee.htm
    if you want to see it.

    I'm stumped! Have I fried a portion of my hd? If I reinstall Jaguar on
    the 2nd partition will it even run? By the way, I finally was able to
    mount that other hd that started all the problems on another machine
    (externally) and it was really messed up. It took over 90 minutes to
    get it to a place where I could retrieve the data. Did it do more
    damage than just corrupting my file structure? HELP!!

    Thanks to anyone who has any ideas!
     
    mcee, May 23, 2004
    #1
    1. Advertisements

  2. That's weird - like a bad video card/VRAM.
    You used an anti-static strap and other precautions during the various
    procedures?
     
    George Williams, May 23, 2004
    #2
    1. Advertisements

  3. mcee

    mcee Guest

    Yes. If it were the video card, though, how come everything looks fine
    in OS9?

    Also, I boot into verbose mode and clearly am getting a kernel panic
    very early in the boot process. Any other ideas? Thanks.
     
    mcee, May 24, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.