1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sound Blaster Surrond 5.1 External USB on Leopard, only 2 channel :(

Discussion in 'Soundblaster Live' started by Erik De Martiis, May 7, 2008.

  1. I hope someone can help me :)
    This is the question, i Have bought a SB surrond 5.1 USB for ADD to my
    Macmini G4 1.25 (Leopard 10.5.2) an Optical Output and use 5.1 system
    surrond.

    This is the product
    http://it.europe.creative.com/products/product.asp?category=1&subcategor
    y=207&product=15912

    Midi setup recognize the SB, and recognize the 6 channel configuration,
    but the sound is only STEREO. If I try to test the "center" o
    "right/left rear channel" and "Subwoofer" my Home System Surrond are
    Mute :(

    A film in DTS plays perfectly by Apple DVD player, but sound are only
    Stereo, and using VLC is the same.


    I have bought this product because i have read some site that says that
    SB LIVE works great on Mac Os X, but SB Live in out of production now,
    and the subtistute is SB Surround 5.1 that i think is a little
    different.

    Any ideas? or i have to bought a M-Audio?

    Thanks
    Erik

    PS
    My system surrond is OK, with iMac Intel with integrated optical output
    the 5.1 is perfect.
     
    Erik De Martiis, May 7, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.