Sound doesn't work on the internet but works with cds dvds and itunes

Discussion in 'Dell' started by RayBo1, Feb 29, 2008.

  1. RayBo1

    RayBo1 Guest

    I am not sure how to fix this! My sound works when I play itunes, cds
    or dvds on my Dell Dimension E521. It does not, however work on the
    internet. I already went to tools/internet options/advanced/ and made
    sure "play sounds in webpages" was clicked... which it is. WHy isn't my
    sound working on webpages but on the other programs??? Please help! :)
     
    RayBo1, Feb 29, 2008
    #1
    1. Advertisements

  2. RayBo1

    Stevo Guest

    Vista or XP?

    In Vista (possibly in XP too) there is a sound mixer that controls the
    volume of individual programs. It's accessible by clicking on the sound
    icon.

    HTH
     
    Stevo, Feb 29, 2008
    #2
    1. Advertisements

  3. RayBo1

    Guest

    Re: Sound doesn't work on the internet but works with cds dvds anditunes

    Hi!

    > I am not sure how to fix this! My sound works when I play itunes,
    > cds or dvds on my Dell Dimension E521. It does not, however
    > work on the internet.


    As you've already determined, your computer's sound system is
    basically functional.

    You are probably missing a piece of software that the web pages you
    are visiting need to play sound. Common software programs that are
    used to play media from web pages include the Windows Media Player
    (already available on your system), QuickTime (okay to install) and
    RealPlayer (which I wouldn't recommend installing unless you *really*
    need to hear the sounds these web pages are trying to play.

    This is assuming that the web pages are properly constructed and have
    all the supporting files they need in order to work properly, like
    sound files and pictures.

    You might also want to try another browser, such as Mozilla Firefox,
    which is free and highly recommended.

    William
     
    , Mar 1, 2008
    #3
  4. RayBo1

    lars

    Joined:
    Mar 25, 2009
    Messages:
    1
    Likes Received:
    0
    sound in itunes, no sound from internet

    Hi

    I had a similar problem, ie audio output fine from itunes or playing CDs, but no audio from internet clips. I'm using Firefox, latest version, I downloaded all the add-ons, checked all the right boxes, fiddled with audio properties in windows, etc all to no avail.

    I've got a new PC running XP, with core duo 2800, 4gb RAM, MSI P31 motherboard, which has Realtek HD on board sound, ALC888 codec. There are audio outputs for centre, front and rear speakers, and a line out. I'm using Altec Lansing 5.1 speakers. When checking 3D settings in the Realtek HD audio manager all speakers seemed to work correctly.

    Interestingly, when I tried connecting the line out to my hi-fi system I **could** hear sound from the internet (as well as itunes)...so this is a hardware rather than a software problem. I checked with my computer speakers again, but still no internet audio despite normal itunes playback. Very mysterious.

    Unable to find a solution online, in time-honoured tradition I tried the simple expedient of switching the Altec Lansing speakers on and off at the mains. I really can't explain why, but this seems to have fixed the problem, and it's remained fixed so far (24 hours and 2 reboots later).

    If anyone reading this can explain what has happened I'd be fascinated to know.

    Lars
     
    lars, Mar 25, 2009
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Brenda Love
    Replies:
    3
    Views:
    1,183
    Quaoar
    May 27, 2006
  2. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,411
    garsky
    Apr 30, 2008
  3. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,336
    method
    Feb 25, 2009
  4. Michelle Steiner

    computer doesn't recognize CDs or DVDs

    Michelle Steiner, Mar 7, 2005, in forum: Apple
    Replies:
    1
    Views:
    331
    J. Stewart
    Mar 7, 2005
  5. ben
    Replies:
    2
    Views:
    396
  6. Van Bagnol
    Replies:
    2
    Views:
    696
    Van Bagnol
    Jan 5, 2007
  7. blackboab
    Replies:
    2
    Views:
    335
    Geoffrey S. Mendelson
    Jun 6, 2007
  8. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,078
    onadal
    Sep 2, 2010
Loading...