1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Soundcard Recording Problem

Discussion in 'Soundcards' started by leroy, Feb 5, 2004.

  1. leroy

    leroy Guest

    I've recently had a problem recording with my soundcard. It is a
    onboard soundcard, and it used to be fine. The problem started when I
    tried disabling the onboard soundcard and installing another card.

    That install did not take so I removed the card and re-enabled
    the onboard card. The audio works fine now but I can no longer record
    anything with soundforge.

    I reinstalled soundforge to see if that was the problem but it
    still doesnt work.

    Any idea how to fix it?
     
    leroy, Feb 5, 2004
    #1
    1. Advertisements

  2. get a professional audio card, consumer sound cards are not worth the
    problems or s**ty quality
    M-Audio Audiophile or Echo MIA are good
     
    audio not sound, Feb 5, 2004
    #2
    1. Advertisements

  3. That install did not take so I removed the card and re-enabled
    Probably:
    Volume setting for recording, see:
    http://www.cdwave.com/faq.html
     
    Mike Looijmans, Feb 5, 2004
    #3
  4. leroy

    leroy Guest

    That was the problem thanks for the reminder. I had already checked
    this like 50 times, but after your post I checked it again looked
    closer and noticed there was a volume setting I had to adjust.

    Now that I have the record feature working I have another issue I
    might try to solve. Although I'm useing the onboard audio of the
    computer I have a high grade sound card (Hoontech audio dsp 24) that I
    could use.

    I tried installing it before but couldnt get it to work. I'm
    thinking I didn't disable the onboard audio properly before I
    installed the card or that the drivers I have for the card are not
    compatible with windows xp.

    Is going into system devices right clicking the onboard audio
    device and hitting disable enough to fully disable it. Or should I do
    something more before I try to install another card?
     
    leroy, Feb 5, 2004
    #4
  5. leroy

    +CrimsonLiar Guest

    You should really:

    1) Remove the onboard sound drivers using "Add/Remove Programs" in the
    control panel.
    2) Immediatly after this Reboot, and during this reboot hit the "Del" key to
    take you into the BIOS.
    3) Once inside the bios hunt out the option to dissable your onboard AC97
    Audio, and onboard Midi (onoboard joystick port too, if your audio card has
    one of these). Remember to save your options and reboot.
    4) When you reboot your AC97 Audio should now be dead, and windows should
    NOT detect it and should not be trying to re-install drivers.
    5) Now follow the install procedure for you PCI audio card.

    CrimsonLiar
     
    +CrimsonLiar, Feb 6, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.