Soyo BIOS Checksum Error

Discussion in 'Soyo' started by Donnyolero, Nov 7, 2003.

  1. Donnyolero

    Donnyolero Guest

    Oops sent that before I finished...

    To make a long story short, dont bother sending your bios chip in and
    spending $15.00+ until you try this, it worked for me and I couldnt
    even access the BIOS. I got only the message "BIOS CHECKSUM ERROR".

    What I did was:
    1. Go to the Soyo home page to the downloads section for BIOS updates
    and download the factory BIOS and flash utility for your motherboard.

    2. Soyo "recommends" that you use a Windows 98 boot disk to flash
    your BIOS.
    That didnt work at all for me, the flash upgrade kept stopping about
    60% through and the computer was locked up. What actually ended up
    working was to go to www.bootdisk.com and download "DrDOS 7.x Disk For
    BIOS Flashing Basic - No Drivers" make the bootdisk and then copy the
    flash utility and the BIOS image to the floppy. Boot from that floppy
    and at the command prompt type
    "awdflash thenameofthebiosimage.bin" from there the BIOS update
    accepted the flash in a second without freezing. I rebooted the
    computer and BAM!! everything worked fine, I could access the BIOS and
    get to all the settings again.

    I hope this saves you $15.00+ for some design flaw Soyo really should
    take responsibility for. Have a great day, I hope this puts a smile on
    at least one persons face someday.
     
    Donnyolero, Nov 7, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.