Soyo Dragon KT333 Ultra Game Port

Discussion in 'Soyo' started by Westibone, Nov 16, 2003.

  1. Westibone

    Westibone Guest

    I have a Soyo Dragon KT333 Ultra(Black) mainboard. Until recently I
    have been using the game port on my soundcard when using my joystick.
    I got a new sound card and I am now trying to use the gameport on the
    Soyo board. For some reason it's not working, and the device shows up
    as "not connected". My roomate has the same board and the exact same
    thing happened when he tried to plug the joystick into his port. I've
    searched around on the Soyo site but I didn't find anything helpful
    there. I thought for sure there would be some option in the bios for
    the gameport, but I looked it through from top to bottom and couldn't
    find anything. If anyone knows a way that I can get the game port to
    work properly, I would be greatly appreciative.
     
    Westibone, Nov 16, 2003
    #1
    1. Advertisements

  2. Westibone

    Mike Gratis Guest

    Is the onboard sound disabled? Im just wondering if the gameport is a part
    of that system....
     
    Mike Gratis, Nov 16, 2003
    #2
    1. Advertisements

  3. Westibone

    Woobie Guest

    Mike, you've got it. Sometimes, both ports will configure. Most of the
    time, the game ports hog the same settings and they conflict. Try to shut
    off the onboard one and use the sound card's game port. It's hard to shut
    down the sound card game port. Just shut off the onboard game port in bios
    (disable it,) then your sound card's game port should work.
    Joe
     
    Woobie, Nov 19, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.