SOYO K7VTA Pro Box - Something Failing, Can't Diagnose

Discussion in 'Soyo' started by jim evans, Feb 14, 2004.

  1. jim evans

    jim evans Guest

    I'd been using a box with a SOYO K7VTA Pro and a AMD 1.3 gHz Athlon
    for a couple of years. A friend said he buy it, so I decided to
    upgrade and sell him the SOYO box to defray the upgrade cost.

    In December I built my new system. All I removed from the SOYO box
    were my two hard drives and a CD burner. Nothing else was touched.
    It sat untouched since December 'til today. There was no reason to
    think anything could be wrong, but before asking him to bring his
    drives over to configure it for him I decided to boot it from a DOS
    floppy just to be sure everything's working. It ain't!

    In the old days we got beep codes to diagnose what's wrong. No more.
    This motherboard talks to you over the tiny built-in squeaker-speaker.

    When I power it on I get no signal to the monitor (monitor's signal
    indicator lamp remains amber). At power-on faint, squeaky,
    completely unintelligible talking sounds come from the speaker for
    about 15 seconds. The hard drive lamp on the front of the box lights
    for about 2 minutes, then the floppy runs a little and the hard drive
    lamp goes out - then nothing more. All the fans are running. If I
    press Del repeatedly at power-on it appears to go into the CMOS
    because the hard drive lamp goes off almost immediately.

    I tried the video card in another computer and it works. I tried
    hooking up to another monitor -- no help.

    The 5 & 12 volts at the drive power connectors looks good. In the old
    days we could check all the voltages to be sure the power supply was
    working. No more. You have to disconnect the connector to get at the
    pins and with ATX boxes the connector must be connected to turn the
    power supply on.

    To repeat, it was working fine. I removed three drives (I'd changed
    drives in it many times while it was my main computer.). I did
    nothing else except let it sit for a couple of months.

    Anybody have any suggestions for how to diagnose the problem?

    jim
     
    jim evans, Feb 14, 2004
    #1
    1. Advertisements

  2. jim evans

    Don_B Guest

    Try hooking up the monitor on the system that is not working to one that is
    working. Obviously this isn't
    necessary if you switched the monitor from the old Soyo system to your new
    system and it worked. This will tell you
    whether the monitor is OK. You can buy a plug in module for diagnosing XT
    power supplies. But that's not
    your problem. The fans run so it is very unlikely that the CPU units power
    supply is bad. You can disconnect
    the power plug from the MB and short pin 8 to ground and the computer should
    start. Pins are numbered
    consecutively up down one side and then restart on the other side. This
    means that pins 1 and 11 are next
    to each other. Pin 10 is the only 12 volt pin on the corner of the
    connector.
     
    Don_B, Feb 14, 2004
    #2
    1. Advertisements

  3. jim evans

    jim evans Guest

    Thanks for your reply.

    I didn't explain but I used the monitor from the working system to do
    the testing. I've switched it back now and it's still working.

    When you say "short pin 8 to ground and the computer should start, "
    did you mean the power supply should turn on?

    I take it that since you don't think the power supply is the problem
    you haven't a guess what might be wrong or a way to diagnose what's
    wrong?

    jim
    Posted & Mailed


    jim
     
    jim evans, Feb 14, 2004
    #3
  4. jim evans

    jim evans Guest

    I think you're right.

    According to this article
    http://peripherals.about.com/cs/buildyourpc/ht/htpcpowerdiag.htm


    "ATX power supplies have a simple diagnostic circuit . . .
    Motherboards check the PWR_OK pin before they start up. If a power
    supply fails the test, then it cannot be used in an ATX computer
    system."

    Since the motherboard speaker and talking diagnostic are working, plus
    the drive light lights and the floppy drive runs it's obvious the MB
    is satisfied the power supply has passed the PWR_OK test.

    jim
     
    jim evans, Feb 14, 2004
    #4
  5. jim evans

    Don_B Guest

    No, if the monitor is good and the video card is good, I'm stumped. I
    thought
    it might be the monitor cable but I doubt that if the monitor works with
    another computer. Are you sure the video card is seating well? Also,
    because of the age of your computer I'd wonder about the CMOS
    battery going out but I wouldn't think it would result in the symptoms
    you describe. The fact that you don't even get the startup logo makes
    me think it's the video system. You might try taking the CMOS
    battery out for a while to let the CMOS reset. They usually go to
    the safest default options. A new battery is a cheap thing to try
    but I don't think that's it.
     
    Don_B, Feb 14, 2004
    #5
  6. jim evans

    jim evans Guest

    And, it was hooked up with the same cable to both computers.
    Well, I removed and reseated it, then did in again when I removed it
    and put it in the other computer to test it.
    What would cause the 2 minutes of drive lamp before the floppy runs
    when there are no drives (other than the floppy) in the system?

    jim
    Posted & Mailed

    jim
     
    jim evans, Feb 14, 2004
    #6
  7. jim evans

    JAD Guest

    'pro' has on board video? and its disabled? primary is set to AGP/PCI whichever is appropriate?

    ||What would cause the 2 minutes of drive lamp before the floppy runs||

    This would be odd as the led is activated from the MB through the ribbon(basically), maybe the wiring is jumbled from the front
    panel and the MB? 2 minutes would be strange to search for a bootable device I would think. Is this with some sort of bootable media
    in some drive or none, as in no roms or anything, (except floppy obviously)? Change the boot order, that may help.
     
    JAD, Feb 14, 2004
    #7
  8. jim evans

    jim evans Guest

    This system worked for 2 years as it is now. Nothing has changed
    except the removal of the drives.
    The boot sequence was set to look at the floppy drive first. I can't
    change anything in the CMOS now, I have no video.

    jim
     
    jim evans, Feb 14, 2004
    #8
  9. jim evans

    JAD Guest

    you need to short the cmos and set to default. There really isn't any reason you don't have basic VGA from the bios except for dead
    video card,(which you have determined NOT to be the case). There must be something set in the video routine that is out of wack.
     
    JAD, Feb 14, 2004
    #9
  10. jim evans

    jim evans Guest

    Update:

    I've now booted the system with a DOS floppy that automatically starts
    a program that beeps once per second. It booted and ran the program
    -- I hear the beeps. The program stops with a CR so it's reading the
    keyboard too.

    I've now tried a second known good video card -- no help.

    I may be imagining it, but after listening to the squeaky garbled
    voice diagnostic about a hundred more times, it may be saying
    something about the VGA (graphics adapter). That makes sense but this
    my be why I'm imagining hearing it. However whatever it is it isn't a
    bad graphics adapter card.

    jim
     
    jim evans, Feb 14, 2004
    #10
  11. jim evans

    jim evans Guest

    I've been reluctant to reset the CMOS because I no longer remember all
    the correct settings, but I think you're right, it's about the only
    option left.

    jim
     
    jim evans, Feb 14, 2004
    #11
  12. My reaction to your initial post was to try something you seem to not
    have done.

    "Put the drives back."
    IOW, get back to the last-known exact working configuration.
    --
    -denny-

    Some people are offence kleptomaniacs -- whenever they see
    an offence that isn't nailed down, they take it ;-)
    --David C. Pugh, in alt.callahans
     
    Denny Wheeler, Feb 15, 2004
    #12
  13. jim evans

    Don_B Guest

    I tend to agree with JADs reply that there shouldn't be any reason why you
    don't have basic VGA.
    Assuming you have a motherboard manual or access to the information, I'd
    short out the CMOS
    and reset it. I'm intrigued that your BIOS may be looking for an AGP card
    and you have a PCI
    video card.

    And, the cure of all cures. Have you reseated the memory during all of this?
     
    Don_B, Feb 16, 2004
    #13
  14. jim evans

    Rod Guest

    Try holding down ins key while powering up computer
     
    Rod, Feb 17, 2004
    #14
  15. jim evans

    Rod Guest

    Have you tried holding down the insert key while powering up the
    computer? This sometimes resets things
     
    Rod, Feb 17, 2004
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.