Soyo KT400 & KT600 Dragon WinXP Install Problem

Discussion in 'Soyo' started by Craig Nuckels, Feb 9, 2004.

  1. About 3 weeks ago, I upgraded my Soyo Dragon Ultra (KT400) with a new
    CPU (AMD XP 2700+) and a stick of 512 MB DDR400 ram. I had to install
    XP on top of itself to get some bluescreens to go away, but no
    problems after that. Then a couple days ago WinXP decided to eat is
    registry and failed to boot multiple times. So I pop in my XP cd to
    re-install...

    Problem is, no matter what I do to the system, I will get to the point
    when setup is copying the files to the hard drive (before the very
    first reboot) and it will fail on various files, sometimes the same
    ones, sometimes others, and I can't get a good install.

    This is a list of what I have tried... (from memory, might forget a
    couple...)
    (Old MB had latest BIOS as well.)

    New HD (Old was a 60GB Maxtor ATA133, new is 160GB Maxtor ATA133)
    New CD-ROM (From plain CD-ROM to Pioneer DVD-ROM)
    New Cables (All the ribbon cables.)
    Two Different XP CD's (Which I tested on my new drive in another
    system, and install went fine.)
    Messed with various config changes in BIOS, including using both
    Fail-Safe and Optimized defaults.
    Add-on ATA Controller Card to test onboard Controller

    Finally, I decided it had to be my Mobo, so I got another Soyo Board,
    the KT600 Soyo Dragon Plus V1.0, brand new. Exact same problem. More
    messing with settings, etc.

    The only thing left I can think of to change is the Proc and the RAM,
    the Proc was boxed retail, and the so was the ram (PNY). I will be
    returning the board tomorrow if I cant get this thing working, and I
    will shortly thereafter slam my head into a wall repeatedly.



    Does anyone have any other suggestions on what could fix this aside
    from bad ram? Perhaps a BIOS setting I have overlooked?

    Thanks again, I will hopefully find it, or find a happy answer on
    here.

    Craig
     
    Craig Nuckels, Feb 9, 2004
    #1
    1. Advertisements

  2. Have you looked at the CD itself ?

    I had an XP disk from Redmond that would work on some players and not on
    others. I burned a copy of it and while the original seems to work when it
    wants to, the copy works fine.
     
    Erik the Bold, Feb 9, 2004
    #2
    1. Advertisements

  3. Craig Nuckels

    dave Guest

    Is the memory in slots 1 and 3 ?

    One....Test the memory
    Two.... only use 1 stick in slot 3
    It may be the board has an issue, I just replaced one KT-400 DUP that
    worked fine with 1 stick but not 2 sticks. The replacement is OK.
    Dave
     
    dave, Feb 9, 2004
    #3
  4. Craig Nuckels

    Kevin W Guest

    Craig,

    I contacted SOYO about the setup not compying certain files, they told
    me to reset the bios, and only use 1 stick of ram for the intial
    install, see if that helps(if that applies). otherwise, borrow another
    XP cd from a friend.. sometimes apparently if you got a OEM version it
    may be picky(apparently) about having OEM/Retail mixed together.

    Let us know,
    Kevin
     
    Kevin W, Feb 10, 2004
    #4
  5. Craig Nuckels

    farmuse Guest

    my first guess would be ram, see if you can borrow some from a
    friend; after that the above posts are other excellent considerations
    for sure ~
     
    farmuse, Feb 13, 2004
    #5
  6. Like the others are saying, it might be the RAM. Try using the
    MEMTEST program to test out your RAM in the various slots to see. You
    may need to tweak the BIOS settings as well. Lots of trial and error
    but you'll probably get it going eventually.

    Good luck.
     
    Rip Van Winkle, Feb 13, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.