Soyo KT600 Dragon Plus v1.0 and ATA 133

Discussion in 'Soyo' started by Tom Rogers, Apr 26, 2004.

  1. Tom Rogers

    Tom Rogers Guest

    I have just purchased a Soyo KT600 Dragon Plus v1.0 motherboard. I have two
    Maxtor 120GB IDE ATA-133 HDDs connected as master/Slave on IDE Channel #1. I
    have installed the VIA Hyperion 4 in 1 v4.51v drivers and I'm running Win XP
    Pro SP-1a.

    Running CheckIt! 7 benchmark for drives and SiSoft Sandra 2004 SP-1
    benchmark for drives, I only seem to be getting around 70 MB/sec transfer
    rates. The drives and the IDE interface on the motherboard are UDMA ATA-133.

    So how come I am not seeing 133 MB/sec transfer speeds in these benchmark
    utils?

    When I ran the same tests on my Soyo K7V Dragon Plus KT266A motherboard,
    which had an UDMA ATA-100 IDE controller built in, I saw 99.8 MB/sec
    transfer rates with the VIA Hyperion 4 in 1 v4.51v drivers installed under
    WinXP Pro SP-1a.

    Thanks for any advice you can give.
     
    Tom Rogers, Apr 26, 2004
    #1
    1. Advertisements

  2. Tom Rogers

    Tom Rogers Guest

    In case anyone is interested, I found the answer myself - Microsoft TechNet
    KB Q327805

    -Tom
     
    Tom Rogers, Apr 26, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.