Soyo KT600 DRAGON Ultra Platinum will not work with GeForce4's

Discussion in 'Soyo' started by mynameismonkey, May 1, 2004.

  1. Hi all, I recently built a new machine with my first Soyo MB. Here's
    my specs.

    Soyo KT600 DRAGON Ultra Platinum
    Operating System Microsoft Windows XP Professional
    CPU Type AMD Athlon XP-A, 2083 MHz (6.25 x 333) 2800+
    Motherboard Chipset VIA VT8377 Apollo KT600
    System Memory 1024 MB (DDR SDRAM)
    BIOS Type Award (09/02/03)
    Video Adapter NVIDIA GeForce FX 5700 (256 MB)
    Monitor Dell D1226H (59119D4RMX39)
    Audio Adapter C-Media CMI8738 Audio Chip
    Floppy Drive Floppy disk drive
    Disk Drive Maxtor 98196H8 (80 GB, 5400 RPM, Ultra-ATA/100)
    Disk Drive WDC WD800JB-00ETA0
    Optical Drive LITE-ON COMBO LTC-48161H (DVD:16x, CD:48x/24x/48x
    DVD-ROM/CD-RW)
    Keyboard Easy Internet Keyboard
    Mouse HID-compliant Cordless Mouse
    USB Device D-Link DBT-120 USB Bluetooth Adapter

    I've gone through three video adapters trying to get my super new
    machine to play Battlefield and Neverwinter Nights, but I cannot play
    any high-end 3D games, games which worked fine on my previous P3 500 /
    GeForce2!

    I started with the GeForce2, everything was fine, finally upgraded to
    a GeForce4 Ti4200 (XFX), and all hell broke loose. Tried everything I
    could find, drivers, flashes, the works, three of us have tried our
    best. I finally gave up and bought an even more expensive card, so I
    now have a GeForce FX5700 (Albatron) w/ 256 megs and still the games
    won't work properly. All kinds of high weirdness, including invisible
    objects, weird textures, distortion, what appears to be the world's
    best wallhack, you name it.

    I've read a lot of posts here regarding GeForce4 problems, but can't
    find a concensus answer or actual fix, so my question is, is there a
    fix or do I need to get a different kind of video card?

    Here's the display specs:

    Device Description NVIDIA GeForce FX 5700
    Adapter String GeForce FX 5700
    BIOS String Version 4.36.20.23.00
    Chip Type GeForce FX 5700
    DAC Type Integrated RAMDAC
    Installed Drivers nv4_disp (6.14.10.5672 - nVIDIA Detonator 56.72)
    Memory Size 256 MB

    Thanks in advance.

    Jaz
     
    mynameismonkey, May 1, 2004
    #1
    1. Advertisements

  2. mynameismonkey

    dave Guest

    Strip down to a basic system, 1 stick of ram 1 HD 1 vid card 1
    optical drive.
    Put the hd on ide 1 as a master jumpered as such. Put the optical
    drive on ide 2 as a master jumpered as such, us a 40 wire flat cable
    not an 80 wire. Format the drive and re-install :

    Install order:

    Update the bios to the latest version
    Backup all important data etc.
    Clear CMOS per motherboard manufaacturers instructions
    Remove all hardware except the HD, floppy, CD-ROM, 1 stick of RAM and
    vid card
    Format hard drive
    Install OS plus any service packs that are on hand
    Install Anti-virus and firewall software, have both disabled when
    installing programs and drivers
    Install modem and drivers
    Update the antivirus and firewall
    Update the OS, including ALL service packs and critical updates.
    Install DirectX 9.0b
    Install the 4 in 1 package of your choice, note, they are included
    with XP and SP1
    Install the latest video drivers for your card.
    Install the rest of your hardware, one item at a time, rebooting as
    necessary.
    Install programs etc.
    Good luck!
    If all is working at this point, start adding the rest of the hardware
    one item at a time making sure the system is stable. Do not use the
    pci slot immediately below the agp slot.
    Dave
     
    dave, May 2, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.