1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Speaker Setting Problem

Discussion in 'Soundblaster Live' started by C.Champ, Dec 11, 2003.

  1. C.Champ

    C.Champ Guest

    I have Windows XP with an Altec 251 5.1 surround sound speaker system
    driven by a Sound Blaster Live sound card. My problem is this.



    When I set the speaker setting in START-CONTROL PANEL-SOUNDS, SPEECH, AND
    AUDIO DEVICES-SPEAKER SETTINGS ADVANCED, the setting defaults to "Desktop
    Stereo Speakers". I change it to "5.1 Surround Sound Speakers" and
    everything is fine until I reboot, then it is changed back to the "Desktop
    Stereo Speakers" setting.



    Any help on how to make it stay on the "5.1 Surround Sound Speakers"
    setting is greatly appreciated.
     
    C.Champ, Dec 11, 2003
    #1
    1. Advertisements

  2. Champ. I'm having similar problems with my Audigy2 Platinum and my
    Cambridge SoundWorks FPS2000's. I can't get it maintain my settings. I've
    posted in this group concerning that so you may want to watch that thread
    also.

    Hope that can help.

    :)
     
    John Q. Public, Jan 2, 2004
    #2
    1. Advertisements

  3. C.Champ

    Problemsolver

    Joined:
    Mar 12, 2009
    Messages:
    2
    Likes Received:
    0
    Solution to Audio issue Default Stereo Speakers when reboot

    Hi everyone. I have taken some time to look at this problem as i have suffered from it also.

    Im running a sound Blaster Live 5.1 card (old and outdated) and can only guess its reached the end of its life and is producing a conflict that good old Microsoft's SW doesnt tell you about. On some games there is a very loud noise produced and like you when i reboot the speaker settings default to Desktop Sterio Spekers. Microsoft operating systems will default when not operating correctly.

    Solution

    If you try to use your onboard AC97 or equivalent and you get the problem simply take out your sound card. Then Uninstall the sound cards driver from Add remove Programs (control panel).

    DO NOT UNINSTALL YOUR MOTHERBOARD AUDIO DRIVERS AS YOU WILL NEED THEM !!!. You can try to update them though to meet current specs.

    Now set your speaker settings (AC97 or Realtech or whatever it may be called) to the setting you require (Quadraphonic or 5.1 or whatever type of speekers you have).

    Now reboot and check the speaker settings. All should be OK.
    If you cannot see any settings for your onboard Audio check that in your BIOS AC97 sound or equivalent is enabled.

    Hope this helps.

    PS im aware my spellings rubbish but just feel grateful i tried to help.
     
    Problemsolver, Mar 12, 2009
    #3
  4. C.Champ

    Problemsolver

    Joined:
    Mar 12, 2009
    Messages:
    2
    Likes Received:
    0
    More info on sound issues

    Forgot to mention.

    If you only use a sound card that you know to be fully working and not onboard sound.....

    TRY THIS

    Go into your BIOS and set your onboard sound AC97 etc etc to DISABLED.
     
    Problemsolver, Mar 12, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.