1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Speedstep not active

Discussion in 'Intel' started by Daniel, Jan 17, 2008.

  1. Daniel

    Daniel Guest

    Hi

    I am running Vista Ultimate and have just installed a Pentium D Extreme
    Edition 840 3.2 GHZ CPU onto an Asus P5SD2-X motherboard.

    The BIOS does not show the Speedstep option and when I run the Intel CPU
    identification utility it shows that Speedstep is not running.

    Any ideas on how I can fix this?

    thanks

    Daniel
     
    Daniel, Jan 17, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Darwin
    Replies:
    4
    Views:
    3,167
    Darwin
    Sep 23, 2003
  2. Networkguy

    Intel Speedstep Power Tab

    Networkguy, Nov 30, 2003, in forum: Dell
    Replies:
    4
    Views:
    512
    Michael J. Apollyon
    Dec 2, 2003
  3. rfc

    DELL SpeedStep

    rfc, Apr 20, 2004, in forum: Dell
    Replies:
    3
    Views:
    583
    Michael
    Apr 21, 2004
  4. Replies:
    0
    Views:
    442
  5. Sam
    Replies:
    2
    Views:
    581
    Gordon Scott
    Mar 7, 2004
  6. gnappa

    speedstep does not work

    gnappa, Oct 13, 2004, in forum: Laptops
    Replies:
    0
    Views:
    387
    gnappa
    Oct 13, 2004
  7. Harry

    Active Low or Active High

    Harry, Oct 17, 2007, in forum: Embedded
    Replies:
    13
    Views:
    4,825
    CBFalconer
    Oct 18, 2007
  8. bornfree

    Use speedstep or not?

    bornfree, Jan 21, 2008, in forum: Overclocking
    Replies:
    4
    Views:
    755
    ~misfit~
    Jan 23, 2008
Loading...