1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

[SS10] memory question

Discussion in 'Sun Hardware' started by Claus Dragon, Aug 6, 2003.

  1. Claus Dragon

    Claus Dragon Guest

    hello,

    the ss10 i own is running quite well by now. i have changed the
    interior design a bit and so on.

    as it is now, it boots fine, but there is a minor problem: i have
    found an additional SDIMM, which i would like to add.

    if i do so, the machine either boots and then stops with some fatal
    message, or it boots and does only count up to 32MB.

    am i right that you need to install pairs of SDIMMs?


    <attached the boot message>
    SMCC SPARCstation 10/20 UP/MP POST version VRV3.45
    (09/11/95)


    CPU_#0 TI, TMS390Z50(2.x) 0Mb External cache

    CPU_#1 ******* NOT installed *******
    CPU_#2 ******* NOT installed *******
    CPU_#3 ******* NOT installed *******

    <<< CPU_00000000 on MBus Slot_00000000 >>> IS RUNNING (MID =
    00000008)

    $$$$$ WARNING : No Keyboard Detected! $$$$$

    .....

    vailable Memory 0x1d000000
    Allocating SRMMU Context Table
    Context Table allocated, Available Memory 0x1cfc0000
    Setting SRMMU Context Register
    Context Table allocated, Available Memory 0x1cfc0000
    Setting SRMMU Context Table Pointer Register
    RAMsize allocated, Available Memory 0x1cfb0000
    Allocating SRMMU Level 1 Table
    Level 1 Table allocated, Available Memory 0x1cfafc00
    Mapping RAM @ 0xffef0000
    RAM mapped, Available Memory 0x1cfafa00
    Mapping ROM @ 0xffd00000
    ROM mapped, Available Memory 0x1cfaf800
    Mapping ROM @ 0x00000000
    ROM mapped, Available Memory 0x1cfaf000
    ttya initialized
    Cpu #0 TI,TMS390Z50
    Cpu #1 Nothing there
    Cpu #2 Nothing there
    Cpu #3 Nothing there
    Probing Memory Bank #0 16 Megabytes of DRAM
    Probing Memory Bank #1 Nothing there
    Probing Memory Bank #2 Nothing there
    Probing Memory Bank #3 Nothing there
    Probing Memory Bank #4 Nothing there
    Probing Memory Bank #5 Nothing there
    Probing Memory Bank #6 Nothing there
    Probing Memory Bank #7 16 Megabytes of DRAM
    Probing /[email protected],e0000000/[email protected],e0001000 at f,0 espdma esp sd st
    ledma le SUNW
    ,bpp SUNW,DBRIe mmcodec
    Probing /[email protected],e0000000/[email protected],e0001000 at 0,0 Nothing there
    Probing /[email protected],e0000000/[email protected],e0001000 at 1,0 dma esp sd st
    lebuffer le
    Probing /[email protected],e0000000/[email protected],e0001000 at 2,0 cgsix
    Probing /[email protected],e0000000/[email protected],e0001000 at 3,0 Nothing there
    Cpu #0 TI,TMS390Z50
    Cpu #1 Nothing there
    Cpu #2 Nothing there
    Cpu #3 Nothing there
    Probing Memory Bank #0 16 Megabytes of DRAM
    Probing Memory Bank #1 Nothing there
    Probing Memory Bank #2 Nothing there
    Probing Memory Bank #3 Nothing there
    Probing Memory Bank #4 Nothing there
    Probing Memory Bank #5 Nothing there
    Probing Memory Bank #6 Nothing there
    Probing Memory Bank #7 16 Megabytes of DRAM
    Probing /[email protected],e0000000/[email protected],e0001000 at f,0 espdma esp sd st
    ledma le SUNW
    ,bpp SUNW,DBRIe mmcodec
    Probing /[email protected],e0000000/[email protected],e0001000 at 0,0 Nothing there
    Probing /[email protected],e0000000/[email protected],e0001000 at 1,0 dma esp sd st
    lebuffer le
    Probing /[email protected],e0000000/[email protected],e0001000 at 2,0 cgsix
    Probing /[email protected],e0000000/[email protected],e0001000 at 3,0 Nothing there

    SPARCstation 20 (1 X 390Z50), No Keyboard
    ROM Rev. 2.25, 32 MB memory installed, Serial #7352312.
    Ethernet address 8:0:20:18:84:f9, Host ID: 72702ff8.
     
    Claus Dragon, Aug 6, 2003
    #1
    1. Advertisements

  2. Claus Dragon

    Yann Marigo Guest

    Hello,


    See here the good order of bank feeding:

    http://memoryx.net/sparc10.html
     
    Yann Marigo, Aug 7, 2003
    #2
    1. Advertisements

  3. Claus Dragon

    Claus Dragon Guest

    While forming in a straight line, Yann Marigo

    thank you a lot :)

    have taken it up into my bookmarks.
     
    Claus Dragon, Aug 7, 2003
    #3
  4. Claus Dragon

    Claus Dragon Guest

    While forming in a straight line, Yann Marigo

    hm, i have the third chip in J0203... it still boots with 32MB ram.

    okay, tried some more stuff...

    i put in one 2273 into J0201 and the second 2273 into J0304. the 1785
    chip i put into J0203. now it works.... strange, because some other
    order of the DIMMs did not work, although i used to same banks.

    but, i have it all sorted out now, thank you very much :)
     
    Claus Dragon, Aug 7, 2003
    #4
  5. Claus Dragon

    Griff Miller Guest

    You might consider making sure the OBP is at rev 2.25 for good measure.
     
    Griff Miller, Sep 4, 2003
    #5
  6. Claus Dragon

    Claus Dragon Guest

    While forming in a straight line, Griff Miller

    it was. i had tucked it in just before adding the third RAM.
     
    Claus Dragon, Sep 4, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.