1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

[SS20] bank question

Discussion in 'Sun Hardware' started by Claus Dragon, Nov 14, 2003.

  1. Claus Dragon

    Claus Dragon Guest

    Hello everyone,

    The SparcStation 20 I am using has two 501-2480 64MB DIMMS and four
    501-2622 32MB DIMMS, adding up to 256 MB of RAM.

    Now, in order to have all 6 chips run and be recognized, I had to use
    not the normal bank order but a weird thing, banks 0-3 and 6,7. That
    was a bit weird, but still ... could be that something like the other
    banks being dirty or so... no matter.

    Now, in order to seat an SBUS card properly in slot 1, I had to remove
    the DIMM in bank 7. I placed the card in, rebooted to see whether it
    worked, got the appropriate result (it worked, with 224 MB of RAM).
    then I powered off the system again, added the chip again and powered
    up again. Its not being recognized anymore, although its exactly the
    same chip on exactly the same bank as before.

    Why oh why is this happening? the OBP memory tests did not say that
    anything was wrong, its simply as if the chip were not there.

    What do I miss?

    TIA!

    Claus
     
    Claus Dragon, Nov 14, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.