SS51 Windows installation insanity

Discussion in 'Shuttle' started by SnodArt, Oct 17, 2004.

  1. SnodArt

    SnodArt Guest

    Hello,
    I just bought a shuttle SS51G form newegg.com. I have spent the last
    week trying to get Windows XP installed with no luck. Any help would
    be great! First off, I had Win XP installed at one point, but received
    several errors off and on. The install process wasn't very smooth.
    Unfortunately I don't remember what all off those messages were (it
    seems so long ago). I do remember that Windows often said that it had
    recovered from a critical error. Windows also shut down several times
    "to prevent damage to the computer". One of these messages was:

    "IRQL__NOT_LESS_OR_EQUAL

    Check to make sure all new hardware of software is properly installed.
    If this is a new installation, ask our hardware or software
    manufacture for any Windows updates you might need.
    If problem continues, disable or remove any newly installed hardware
    or software. Disable bios memory options such as caching or shadowing.
    (F8 to use safe mode to disable components)

    Beginning dump of physical memory…"

    I was having so many problems, I decided to try and do a new, clean
    installation. Now, XP won't install properly.
    The main problem I have with the installation now is that I keep
    getting this message during the installation process when Windows is
    copying files to the hard drive.

    "File xxx.xxx was not copied correctly

    The file placed on your hard drive is not a valid windows xp system
    image. If you are installing form a CD, there may be a problem with
    the Window XP CD.

    Press Enter to retry.

    Press ESC to skip the file"
    (this is as close to the message as I can remember)

    Pressing Enter to retry only works about 20% of the time. With every
    time I have tried to install XP this message comes. Each time I try to
    install it again, I get to the same point, but with different file
    names (in place of xxx.xxx), so it seems sort of random.

    Here is what is in the system:
    Home grown.
    Shuttle SS51G (with FS51 mainboard)
    Intel Celeron 2.4G CPU
    Mushkin 512/PC-2700 DDRAM (only one)
    NEC DVD+/-RW drive
    Western Digital 120GB hard drive
    (all hardware in brand new except the hard drive)

    Here is what I have tried/done:
    Formatted HD and tried to put XP on 20GB partition
    -I tried using a 3 different XP CD's (SP1 and SP2) with same issue, so
    I don't think the disc is bad.
    -I tried using a different CD drive. Same problems
    -I moved the Mushkin memory over one slot. Nada.
    -I flashed the BOIS with the updated version from shuttle.com (only
    one update).
    -I checked all my drive connections and played around with which IDE
    port each was connect to.
    -I checked various forums for answers. I saw a couple of places where
    XP acted like this on other systems, but there was no resolution
    posted yet. I also saw a few places with shuttle and Windows issues,
    but none that matched mine.
    -I left the BIOS set to the fail-safe defaults. I don't have any
    experience over/under clocking. It doesn't seem like I should have to
    do this just to install Windows XP.
    -At one point the CD felt a little warm. I tried letting the box cool
    of before retrying. I even tried leaving the box open and cooling with
    a house fan. It stayed nice and cool, but same problems.

    I don't have another hard drive or memory stick to test in the system,
    but I wonder if these could be the problem… ?

    For the love of God, help me :) This is insanity.
     
    SnodArt, Oct 17, 2004
    #1
    1. Advertisements

  2. SnodArt

    Uncle Wobbly Guest

    I had an experience like this when I first put Win2kServer on my ss51...
    turned out I had got the clock speeds wrong etc...

    sorted that, been solid as a rock for the last year
     
    Uncle Wobbly, Oct 17, 2004
    #2
    1. Advertisements

  3. SnodArt

    Conor Guest

    RAM. Inevitably in Shuttle XPCs, most errors like that are put down to
    cheap RAM.
     
    Conor, Oct 17, 2004
    #3
  4. I agree. I had the same error on my SN85G4 and it turned out to be a
    bad stick of RAM
     
    I like Toys and Cake, Oct 17, 2004
    #4
  5. SnodArt

    SnodArt Guest

    Thanks for the responses. Do you think that it is just this one stick
    that is a dud, or are you saying to go with a brand other that
    Mushkin? Is Mushkin considered cheaper memory? Any recomendations for
    another stick for the shuttle?
    Thanks again.
     
    SnodArt, Oct 18, 2004
    #5
  6. I have never heard of mushkin personally so I can't comment on their
    quality but I have for some time now only bought Corsair RAM due to
    the high speed, high quality and never having one go bad, it is more
    expensive than most but it's best not to scrimp on RAM because, next
    to the CPU it is the heart of a system.
     
    I like Toys and Cake, Oct 18, 2004
    #6
  7. SnodArt

    SnodArt Guest

    SnodArt, Oct 19, 2004
    #7
  8. SnodArt

    SnodArt Guest

    Just wanted to let Future readers of this thread know that I put in a
    new stick of ram, which was listed on the shuttle site, and everything
    works like a charm.
    Thanks for the help.
     
    SnodArt, Oct 21, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.