Startup & Restart Problems on Athlon XP3000+/Abit KD7-G/WinXP

Discussion in 'Abit' started by BradleyJ, Nov 10, 2003.

  1. BradleyJ

    BradleyJ Guest

    Hi,

    I have a strange startup/restart problem with my PC.

    When I turn on the computer it *sometimes* hangs when powering up
    (maybe 1 in 10 times). The Power/HD light comes on, the CD/DVD drives
    come on but then...nothing. There is no message on the screen because
    it hasn't got that far yet. I often have to try restarting 10 times
    before it will get past this point, but when it does everything works
    fine. I also have a similar problem when I select "Restart" from
    within WinXP...the PC shuts down fine but will not restart. It just
    hangs at the same point as when starting up.

    I tried (some time ago) updating the BIOS but that didn't help. I
    have also checked the HD & CD/DVD master/slave settings and they seem
    to be correct.

    System details:
    AMD Athlon XP3000+
    Abit KD7-G
    Hercules 3D Prophet 9700PRO
    Corsair TWINX1024-3200LL DDR-DIMM
    2 x Western Digital Caviar 120GB IDE 7200RPM
    NEC CD-brenner IDE 48x/24x/48x
    NEC DVD-brenner IDE ND-1300
    WinXP Pro
    360W power supply

    Any idea what could be causing this problem?

    Thanks for any help,
    Bradley.
     
    BradleyJ, Nov 10, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.