Stop Error 0x0000007B when setting drive config to Auto Detect.

Discussion in 'Dell' started by JMI, Feb 17, 2007.

  1. JMI

    JMI Guest

    Hello,

    I just took delivery of a new XPS 410 yesterday and it only came with one
    hard drive. It boots fine in this configuration. So, since I've got
    several SATA drives from my old system I thought I'd put them into the new
    system. Well there are these options in the BIOS that say "Raid/Auto
    Detect" and "RAID". By default this option is set to RAID (yes, even
    though the system only shipped with one hard drive.) I'm NOT wanting these
    drives to be in a RAID configuration (besides one is only a 36 Gig WD Raptor
    and the other is 160gig).

    When it is set to Raid/Auto Detect and I attempt to boot XP I get the Stop
    0x0000007B blue screen.

    I know there has to be a way to setup this second (and soon a third) hard
    drive without setting up RAID and without getting this STOP error, but how?

    Oh, BTW, even when I have the drive disconnected from the system and have
    the BIOS set to Raid/Auto Detect I still get the STOP error.

    Thanks,

    Jeff
     
    JMI, Feb 17, 2007
    #1
    1. Advertisements

  2. JMI

    Tom Scales Guest

    Jeff,

    You can't change that option without reinstalling the OS. It warns you
    about that when you change it.

    Oddly, I am trying to reinstall XP and am getting the same error. It will
    not let me install, even on a different hard drive. Trying to figure it out
    now.
     
    Tom Scales, Feb 17, 2007
    #2
    1. Advertisements

  3. JMI

    WSZsr Guest

    Leave it set to raid. that is the default setting. that does not mean your
    additional drives will be part of a raid.
     
    WSZsr, Feb 17, 2007
    #3
  4. JMI

    Tom Scales Guest

    I may be wrong here. It should be left on Raid, but regardless, but I could
    NOT get XP Pro SP2 (dell disk) to install. I got the same stop error.

    I downloaded the Dell RAID drivers and put them on a floppy and fed it to
    the install. XP complained and set it already had the drivers. I forced it
    to use the floppy and it fixed the problem. Odd.

    Tom
     
    Tom Scales, Feb 17, 2007
    #4
  5. JMI

    Ben Myers Guest

    Just goes to show you that Windows XP is not smarter than you are, despite
    whatever Billy and Stevie think... Ben Myers
     
    Ben Myers, Feb 18, 2007
    #5
  6. JMI

    JMI Guest

    Done! It worked and I didn't loose my data! Woohoo!

    Thanks!

    Jeff
     
    JMI, Feb 18, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.