Stop error screen!!!

Discussion in 'Shuttle' started by Mike Geary, Sep 28, 2003.

  1. Mike Geary

    Mike Geary Guest

    Still having severe problems, managed to Flash Bios ok, but still keepe
    rebooting decided to re-install xp, but a blue screen comes up it says that
    a thread tried to release a resource it did not own, any idea what it means,
    goes on to talk about incorrect install of hardware/software at end it gives
    technical information
    stop= 0x000000E3(0x8526D368, 0x853C8DA8, 0x00000000, 0x00000002)
    Starting to regret gettin shuttle now as it seems to be one problem after
    another.
    Any info would be appreciated

    Mike
     
    Mike Geary, Sep 28, 2003
    #1
    1. Advertisements

  2. Mike Geary

    Skier Guest

    We need a little info too.
    What mobo do you have, what brand and type of memory, video card, CPU and
    hard drive? Did you try overclocking it? When did the problems start? When
    you first received the mobo, or later? When you reinstalled XP, did you
    reformat the hard drive? Fdisk it? Have you tried another memory stick? A
    little more can help.

    To
     
    Skier, Sep 29, 2003
    #2
    1. Advertisements

  3. Mike Geary

    corlando52

    Joined:
    Aug 3, 2007
    Messages:
    2
    Likes Received:
    0
    Same error

    I am getting the same error while trying to load in XP pro. I have a K7AMA (Elitegroup motherboard, 1.3mhz with 512M Ram (which I just replaced, thinking it was bad). I ran the RAM checker and it checked out fine. This computer was working fine and then I started getting memory dumps, so I Formatted and started from scratch, but, after the copying DOS files and reboot while doing the XP install, I get the memory dump and now just got "a thread tried to release a resource it did not own",
    stop= 0x000000E3(0x8526D368, 0x853C8DA8, 0x00000000, 0x00000002)

    I have a Maxtor 40G Hard drive, which I replaced with a smaller HD just to see if it fixed the problem...no.
    No overclocking.
    512MB DDR_226 (PC2100) RAM

    PLEASE, please help. There was no "smoking gun" before the computer bombed out...nothing unusual, it just did a memory dump and hasn't been running since.
    Oh, I have 3 fans running, so I don't think it's an overheating problem. When I check the CPU temp in the BIOS it says betweem 150 F and 160F.

    Thanks!
    Chris
     
    corlando52, Aug 3, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.