1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

StorEdge 6120 with two trays only one visible

Discussion in 'Sun Hardware' started by Konstantinos Agouros, Dec 19, 2003.

  1. Hi,

    I tried to connect a 6120 (actually two of them which were configured
    in a 1x2 configuration to a e480 with a fibre channel card in it.

    I set up two Raid5s with all 14 disks in it. So the connection inside
    the StorEdge is working. After patching Solaris I finally saw the raid
    in format. But I only saw one tray of it.

    On the raid I configured two pools (vol's in commandline syntax) than
    I created volumes (volslices in cli syntax). In the webgui I also created
    a volume group and I tried two volume groups. Nothing helped.

    The volslices head lun0 and lun1 which (imho) should have tranlated to
    c2t1d0 and c2t1d1 or am I missing something?

    konstantin
     
    Konstantinos Agouros, Dec 19, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.