Strange problem with Win 2000 after Athlon 2500+ upgrade from Athlon 2000+

Discussion in 'Gigabyte' started by Thomas Jansen, Oct 14, 2003.

  1. Hi,


    I have a very strange problem with the GA-7VAXP mainboard.

    It always worked perfectly with Windows 2000 and an Athlon 2000+.
    However, I upgraded the processor to an Athlon 2500+ (333MHZ FSB)
    and windows won't start anymore. Safemode hangs on mup.sys.
    I even can't install W2000 any more, I tried it on a fresh HDD but it
    hangs at the "Starting Windows 2000 screen".

    Sice I assumed some sort of hardware error I disabled all onboard
    hardware except the IDE controller. With the same result... I lowered
    the FSB to 100 same result. More strangely, I can perfectly install
    W98SE on the fresh HDD!!

    I flashed the BIOS to version 11 (Which supports the 2500+ according
    to the docs). I also flashed to version 13 which also didn't help.

    Does anybody has a suggestion ?

    Thanks in advance,

    Thomas
     
    Thomas Jansen, Oct 14, 2003
    #1
    1. Advertisements

  2. Well, I fixed the problem by replacing the board with a MSI board. I
    guess the Gigabyte GA-7VAXP does not support Athlon 2500+.

    Thomas
     
    Thomas Jansen, Oct 27, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.