Strange USB problem on A8N5X

Discussion in 'Asus' started by sittingduck, Jan 16, 2006.

  1. sittingduck

    sittingduck Guest

    A8N5X with an XP3700+ I have tried a couple of different drivers versions for
    the motherboard, updated the bios, installed XP x64 and XP SP2, and STILL, my
    usb mouse stops responding for about 10-15 seconds at a time. It usually
    happens when I have just opened or closed a program, and some programs will
    cause it to stop during use. (Mastercam, Firefox) A ps2 mouse works FINE, and
    if I have a USB keyboard plugged in, touching any key will instantly bring
    the mouse back.

    Should I switch boards and see if that's the issue? It's about all that I
    have left to try.... The thing is brand new, and I can send it back, I just
    want to see if anyone has any ideas about this problem. The only thing I
    found on google was someone saying that removing an ACPI device helped them,
    but it did nothing for me.
     
    sittingduck, Jan 16, 2006
    #1
    1. Advertisements

  2. sittingduck

    Venom Guest

    Have yer tried putting the adapters on them and plugging them into the PS/2
    ports?
     
    Venom, Jan 16, 2006
    #2
    1. Advertisements

  3. sittingduck

    sittingduck Guest

    yep, the mouse will not stop if it's on the ps2 port...
    swapped motherboards today, and at FIRST, I thought all was well. But, after
    running mastercam for a while, the mouse stopped AGAIN. arrgh. It's not
    nearly as frequent, but it is still stopping for about 10 seconds at a time.
    I have just installed different motherboard drivers (again) and the mouse
    froze upon exiting quake3 just now. I have plugged a microsoft mouse in
    (replacing the logitech) and will test it with that.
     
    sittingduck, Jan 16, 2006
    #3
  4. sittingduck

    Venom Guest

    Sounds like your problem is a software problem then.
     
    Venom, Jan 16, 2006
    #4
  5. sittingduck

    sittingduck Guest

    I'm thinking maybe the logitech software somehow conflicts, or the mouse
    itself has some kind of problem. The MS mouse I have has not quit working
    yet.
     
    sittingduck, Jan 16, 2006
    #5
  6. sittingduck

    sittingduck Guest

    SONOFAFOOKINBEECH, it's cutting out again. Less frequently, but it has frozen
    a few times now. USB optical intellimouse with NO SOFTWARE.
    Ive tried new motherboard drivers, new BIOS, new video drivers, new
    motherboard and a different mouse. I'm running out of options.

    just discovered more weirdness... the logitech works in the front usb ports,
    and SOME of the rear ones. one of the slots, if I plug the logitech into it,
    I hear windows make a noise when I plug it in, the light comes on, but the
    cursor will not move.
     
    sittingduck, Jan 17, 2006
    #6
  7. Your original post expired here already due to the no-archive header, so
    I'm not sure of the exact specifics of your problem. But here, on my P5LD2,
    I have had a similar problem - also with a Microsoft USB Intellimouse
    Explorer. The light at the front of the mouse goes out randomly, and not in
    any way that can either be reproduced or traced to any particular piece of
    software. When the light is out, the mouse becomes frozen. On some
    occasions the only way to get it moving again is to unplug and re-plug the
    mouse.

    I'd wondered if I had a hardware issue with the mobo, but your post has got
    me thinking this might be a problem between drivers and this particular
    model of Microsoft mouse...
     
    Anthony Horan, Jan 18, 2006
    #7
  8. sittingduck

    Triffid Guest

    Yeah, except the posts you missed were about how the problem went away
    temporarily when he swapped mice - Logitech to Microsoft.

    Personally I think it's just typical of PC USB in general - cool when it
    works, but frequently stops working for no apparent reason and has a
    very annoying tendency to respond to systematic troubleshooting with new
    and anomalous behavior.

    USB always behaves perfectly on my Sun boxes, especially the ones that
    don't support any other way to attach keyboard and mouse. So I guess USB
    can work well, it's just flaky on PC hardware running M$ operating systems.

    Triffid
     
    Triffid, Jan 18, 2006
    #8
  9. sittingduck

    sittingduck Guest

    It happens with 3 different mice. The light never goes off, the cursor just
    freezes. If I have a ps2 mouse plugged in, i can move the cursor with it, but
    not the usb mouse.
     
    sittingduck, Jan 18, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.