Stuck K8S-LA (Salmon)

Discussion in 'Compaq' started by c_dewitt, Dec 2, 2010.

  1. c_dewitt

    c_dewitt

    Joined:
    Dec 2, 2010
    Messages:
    1
    Likes Received:
    0
    Location:
    Chicago
    I have a Compaq Presario SR1428OM with a K8S-LA mother board. I kicked it on one day, it got as far as the splash screen showing the keys you press if you want boot options or to change the bios settings but there it stopped cold. Didn't matter what key you hit, it was stuck. Powered on/off/on several times, same deal. Tried to boot from the install CD, no luck. The C: drive's a SATA drive and the CD's IDE so they're isolated. I don't think it's the drives, can't even get into the BIOS and you shouldn't need the drives for that. Strange thing is I left it for several hours, came back and it was booted. After that I just left it on for several weeks and it worked just fine till we had a power glitch and it powered down. Same routine, boots to the splash and quits. Wait a few hours and it's up.

    Don't know what it's problem is but I think I'm in the market for a new system board and I want something I can just drop in without reinstalling everything. Are there any compatibility issues with K8S-LA mother boards or should any K8S-LA work?

    Thanks,
    c_dewitt
     
    c_dewitt, Dec 2, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.