Stuck on MoBo boot screen, no keyboard!

Discussion in 'Asus' started by hiddepolen, Mar 13, 2011.

  1. hiddepolen


    Mar 13, 2011
    Likes Received:
    Hi guys,

    I have a problem, I installed a new motherboard today, because of the failure of the PCIe x16 slot of the old one. When it boots, all I get is a motherboard screen, which says "press del for Bios and Tab for POST message". Now I want to do that, but my keyboard is not powered up, and neither is the mouse (Yes, I've tried another keyboard + mouse). I get one POST beep, which I think (normally) means RAM + CPU + PSU = OK.
    The computer just doesn't boot, stays on the ASUS MoBo screen.
    I tried resetting the CMOS, no results. I also tried booting with only the MoBo, CPU, 1x RAM and PSU, also didn't work.

    My hardware:
    ASUS P4G41C-M LX
    4GB RAM (supported, says in the booklet)
    Intel 2 Quad core Q6600 CPU
    Nvidia GeForce 250 GTS

    Any help is appreciated!
    hiddepolen, Mar 13, 2011
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.