STUMPED! HP G72 Won't Boot After CPU, Motherboard, and RAM Upgrades - Caps Lock Single Blink

Discussion in 'Intel' started by Neil Arcand, Feb 18, 2016.

  1. Neil Arcand

    Neil Arcand

    Feb 18, 2016
    Likes Received:
    Product Name: G72-B27CL
    Operating System: Microsoft Windows 10 (64-bit)
    I am stumped.

    I have an HP G72-B27CL laptop running Windows 10 and the latest version of the BIOS.

    Prior to upgrades factory hardware:

    CPU: Intel Pentium 6100

    Ram: 4GB (2x2GB) Samsung DDR3 SODIMM

    Motherboard: Intel 615849-001 with G1 Socket, up to date BIOS

    I decided to upgrade to a faster CPU and increase my RAM. I purchased a used Intel i5-540M on eBay as well as 8GB (2x4GB) of DDR3 RAM.


    CPU: Intel Pentium i5-540M

    RAM: 8GB (2x4GB) Crucial DDR3 SODIMM


    I successfully installed everything 2 weeks ago, and the computer was running just fine for a day. Then I went on vacation for a week. When I returned I realized I forgot to put the screws back in underneath the keyboard, so I pried the keyboard up and accidentally put a scratch on the motherboard. When I went to boot the computer up again, I got a blank screen. The fan would run for 20 seconds and then it would stop and I would see the orange light on the Wi-Fi button and the Caps Lock button would blink once (which means CPU Not Functioning).

    Steps taken to resolve:

    1. Hard reset by unplugging the power and battery and discharging the power botton - no luck
    2. Tried repeatedly pressing F2 and FN + F2 after pressing the power button - no luck
    3. Re-installed the old CPU (Pentium 6100) - no luck
    4. Re-installed the old RAM (4GB of Samsung DDR3) - no luck
    5. Tried steps 1 & 2 several more times
    6. Tried different combinations of new and old RAM, including only installing 1 stick at a time

    At this point I concluded that the small scratch I put on the motherboard must have damaged it, despite seeing the Caps Lock code of "CPU Not Functioning," so I purchased a used motherboard from eBay. It was the exact same part number, Intel 615849-001 with G1 Socket. Upon installing it today with the upgraded CPU (i5-540M) and the 8GB of RAM, I had the same result - the computer would not boot and showed the single blink on the Caps Lock button.

    I then went through all of the steps listed above with the "new" motherboard, and had no luck with anything.

    At this point I have 3 thoughts in my mind:

    1. Is it possible that the motherboard I got from eBay is defective and I just need to try another one? (Possibility)
    2. Are both of my CPUs actually bad, even though they had worked prior to this whole mess? (Unlikely)
    3. Could the single blink on the Caps Lock key indicate a failure elsewhere, like the CPU fan? (Possibility)
    Is there anything else anyone can think of???
    Neil Arcand, Feb 18, 2016
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.