1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sun Blade 100 CDROM problem - won't "boot cdrom"

Discussion in 'Sun Hardware' started by ohaya, Feb 3, 2006.

  1. ohaya

    ohaya Guest

    Hi,

    I use to be able to "boot cdrom" on my Sun Blade 100, but tonight, it
    doesn't seem to be working anymore. It also seems to not work under
    Solaris anymore :).

    So I'm looking for a recommendation for a replacement CDROM drive. I've
    seen some of the FAQs on the net, but most seem to be somewhat dated.

    Can someone recommend a fairly available CDROM or DVD-ROM drive that
    will work with the Sun Blade 100?

    Thanks in advance!

    Jim
     
    ohaya, Feb 3, 2006
    #1
    1. Advertisements

  2. HI,
    Most should work, why not install a Plextor DVD burner instead always
    nice with the possibility to burn CD/DVDs.

    /michael
     
    Michael Laajanen, Feb 3, 2006
    #2
    1. Advertisements

  3. ohaya

    ohaya Guest


    Michael,

    I now have my kitchen strewn with old CDROM drives, and none have worked
    yet :(. So far, I've tried:

    - An old Mitsumi
    - An old Sony (CDU311)
    - An TDK CDRW

    None of those worked.

    I also have a Sony DRU500A DVD burner in a USB enclosure. I'm going to
    give that a try also :(...

    I think I have a Plextor CDRW, but I'm going to have to pull it out of
    one of my PCs. Do you think that'll work?

    Jim
     
    ohaya, Feb 3, 2006
    #3
  4. ohaya

    ohaya Guest


    Hi,

    Well, I couldn't boot from the DRU500A :(...

    So is the Plextor CDRW going to be worth a try, and do you think I'll be
    able to boot from it?

    Jim
     
    ohaya, Feb 3, 2006
    #4
  5. ohaya

    ohaya Guest


    Hi,

    FINALLY, some success!!

    I tried the Plextor CDRW (40/12/40A) and initially, it wouldn't do "boot
    cdrom". So, I decided to try to update my OBP, from 4.0 to 4.17.01.

    I did that, and rebooted the machine, then got to the "ok" prompt, and
    "boot cdrom", and VOILA!! It booted the Solaris CDROM!

    I'm guessing that some of the other drives that I tried would probably
    work with the newer OBP, but right now, I'm just going to clean things
    up and put the machine back together :)!

    Jim
     
    ohaya, Feb 3, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.