1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sun Blade 1000, XVR-600

Discussion in 'Sun Hardware' started by Andre van Eyssen, Aug 24, 2006.

  1. Hi all,

    After the recent discussion, I gave the XVR-600 another stab in my
    Blade 1000. Took some fiddling but it works as a second display. I
    can't get the OBP to display, but that isn't bothering me too much. The
    XVR-600 is much, much faster than the FFB2+ - can even play video with
    no absolute disaster.

    Which reminds me - anyone else noticed that neither mplayer nor VLC
    from the current blastwave set will play using SDL anymore?
     
    Andre van Eyssen, Aug 24, 2006
    #1
    1. Advertisements

  2. Hi,
    Again, did OPB display the XVR-600 using OK show-displays ?

    If the you need to set the output device to the XVR-600 in OPB in order
    to use it as console!

    Give it a try and show us the result.

    cheers

    Michael
     
    Michael Laajanen, Aug 24, 2006
    #2
    1. Advertisements

  3. Works! Why didn't this work for me the first time 'round? Although I
    think I've upgraded the OBP since then, which might explain it.

    Now that I'm happily using it, I realised that I stuck it into the 33Mhz
    slot instead of the 66. Argh!

    So, now I need another LCD to plug into the Creator, and I can have one
    for pretty pictures and one for xterms. :) Or maybe another XVR-600, I
    think I've got one somewhere 'round here.
     
    Andre van Eyssen, Aug 24, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.