1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sun blade 1500 dead ?

Discussion in 'Sun Hardware' started by Michael Grunditz, Sep 7, 2011.

  1. Hi

    I just got a secondhand Sun Blade 1500. It worked when it was
    shipped , but now it doesn't start properly.

    When I press the powerbutton the fans starts , the hd:s coes to life
    and the dvdrom blinks. The powerbutton shows a steady light with no
    blinking.
    There is no output on framebuffer and when I try serial without
    keyboard connected I get nothing. I have tries everything I can think
    of , like reseating the memory etc.
    The system doesn't make any beeps at all. I tried to run it with a
    wrong ram configuration and hoped that I should get the error beeps ,
    but nothing.

    Any ideas what to try next ?
     
    Michael Grunditz, Sep 7, 2011
    #1
    1. Advertisements

  2. if you haven't already
    - if the nvram chip is socketed, check that it is still in its socket,
    and / or reseat it
    - try without a hard drive
    - try many, many, many times powering it on (I had a Blade 1000 with bad
    memory, it would only start about one in ten tries)

    HTH
     
    Torfinn Ingolfsen, Sep 7, 2011
    #2
    1. Advertisements

  3. Michael Grunditz

    DoN. Nichols Guest

    Possibly removing and re-seating the CPU(s)? I've had that kind
    of problem with dust in the CPU connectors on a Sun Blade 1000 or Sun
    Fire 280R (I forget which now -- perhaps even both. :)

    Good Luck,
    DoN.
     
    DoN. Nichols, Sep 8, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.