1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sun Fire v100

Discussion in 'Sun Hardware' started by Tom Leines, May 15, 2004.

  1. Tom Leines

    Tom Leines Guest

    Does anyone happen to know the maximum capacity of the onboard IDE
    controller for Sun Fire v100. I would like to replace the standard
    40GB disk with a 250GB.

    TL
     
    Tom Leines, May 15, 2004
    #1
    1. Advertisements

  2. 137gb


    --
    Barbie - Prayers are like junkmail for Jesus

    I have seen things you lusers would not believe.
    I've seen Sun monitors on fire off the side of the multimedia lab.
    I've seen NTU lights glitter in the dark near the Mail Gate.
    All these things will be lost in time, like the root partition last
    week. Time to die.
     
    Barbie LeVile, May 16, 2004
    #2
    1. Advertisements

  3. Please give me more details, I tried to install a 120 Gbytes (Seagate)
    and I was not able to format (create partitions on) the disk.

    Angel Cabello
     
    angel cabello, May 17, 2004
    #3
  4. Tom Leines

    slrn Guest

    Be more specific, ie. why were you not able to create the partitions?
    Any error messages? You only see 8Gig? V100 not detecting the HD?
     
    slrn, May 17, 2004
    #4
  5. Tom Leines

    pardillico Guest

    I use the original Seagate 40 Gbytes to boot the system, and I put
    another Seagate barracuda 120 Gbytes. I reboot the machine and when I
    use format it shows me only the 40 Gbytes disk. I change the 120 Gbytes
    to a 40 Gbytes disk and it worked fine.

    I use that v100 to hot backup data (later I save it in a tape), so I
    never have enougth disk.

    Angel Cabello
     
    pardillico, May 17, 2004
    #5
  6. Tom Leines

    jimp Guest

    Why don't you just put the 120G drive in as a second drive?
     
    jimp, May 17, 2004
    #6
  7. I have to improve my english, that is what I have done, use the 120
    Gbyte as the second (slave) hard disk, the system disk is the 40Gbytes.

    Angel
     
    angel cabello, May 17, 2004
    #7
  8. Tom Leines

    jimp Guest

    Have you tried using the Solaris Management Console to partition, etc. the
    disk?
     
    jimp, May 17, 2004
    #8
  9. What version of Solaris are you using ?
    You need a recent release of Solaris 8 or 9 with the correct patchlevel
    to support large drives.
     
    Chris Newport, May 17, 2004
    #9
  10. No, I tried the old fashion way (bash ;-).
    I will try with smc, but I have to wait a few days before I can get the
    computer (and the 120 Gbyte)

    Angel
     
    angel cabello, May 18, 2004
    #10
  11. Tom Leines

    pardillico Guest

    It is Solaris 8 12/02. As it supports 40 Gbytes HDD I assumed it
    supports everything larger than 32 Gbytes.

    I will try with Solaris 9 when I can access this machine again
    (production machine is at 8 and I want to use the same system in all the
    computer)


    Thanks

    Angel Cabello

    PD: I will send messages with the end of the story.
     
    pardillico, May 18, 2004
    #11
  12. No, the disk should not be a slave disk if I remeber correctly.
    Also do a 'boot -r'

    /wfr
    Fredrik
     
    Fredrik Lundholm, May 18, 2004
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.