1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

SUN Fire v20z BIOS update problem

Discussion in 'Sun Hardware' started by gmonge, Apr 28, 2009.

  1. gmonge

    gmonge Guest

    Hi all.

    After 6 successful SP and BIOS update on other v20z, I've tried to
    update an SUN Fire v20z BIOS (after the SP update) and now it doesn't
    boot.

    I followed this thread:
    http://fixunix.com/sun/113979-probl...bios-wont-go-machines-wont-start-anymore.html

    I did follow all the steps, but it seems that my BIOS was completely
    erased.

    This is the output of the command "inventory get all":
    ***************************************************************************************************
    Name Revision Install Date Description
    SP Value-Add V2.4.0.20 Mon Apr 27 17:22:17 2009 SP Value-Add Software
    SP Base V2.4.0.20 Mon Apr 27 17:22:17 2009 SP Base Software

    Name Type OEM Manufacture Date
    Hardware Revision Part #
    CPU 0 DIMM 0 memory ce00000000000000 2004-05-20
    5345 M3 12L6420ETS-CA2
    CPU 0 DIMM 1 memory ce00000000000000 2004-05-13
    5345 M3 12L6420ETS-CA2
    CPU 0 DIMM 2 memory ce00000000000000 2004-12-09
    5345 M3 12L6420ETS-CA2
    CPU 0 DIMM 3 memory ce00000000000000 2005-05-21
    5345 M3 12L6420ETS-CA2
    DDR 0 VRM memvrm S-SCI448 2005-12-08
    A01 S01479
    CPU 0 VRM vrm S-SCI448 2005-12-17
    A01 S02325
    CPU 1 DIMM 0 memory ce00000000000000 2005-02-19
    5345 M3 12L6420ETS-CA2
    CPU 1 DIMM 1 memory 2cffffffffffffff 2003-08-20
    0000 18VDDT6472G-26AC0
    DDR 1 VRM memvrm S-SCI448 2005-12-20
    A01 S01479
    CPU 1 VRM vrm S-SCI448 2005-12-17
    A01 S02325
    PIC frontpanel NA
    Motherboard planar S-SCI448 2005-12-21
    A05 S03904
    PRS Software os 2009-04-27 97.0
    Power supply power ACBEL 2005-06-24
    A-01 S01899
    SCSI backplane scsi_backplane S-SCI448 2005-12-10
    A02 S01194
    ***************************************************************************************************

    When I try to update the BIOS, this is what I get every time:
    ***************************************************************************************************
    localhost $ platform set os state update-bios /mnt/nsv-v20z-
    bios_1.35.5.1/sw_images/platform/firmware/bios/V1.35.5.1/bios.sp
    This command may take several minutes. Please be patient.
    Bios started
    Error. The operation timed out.
    localhost $
    ***************************************************************************************************

    The SP is OK. I can connect via SSH and all. I just can't force a BIOS
    update.
    I've tried pretty much everything, including copying the bios.sp to
    the SP's /tmp, factory resets, clear CMOS, ...
    When I power on the server with a monitor, no image is shown on the
    screen, not even an error code.

    I wonder if anyone could give some hints on how to solve this.

    Thanks in advance,
    Luis Monge.
     
    gmonge, Apr 28, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.